Highlighted

Muse 2018 shifting position of graphics in breakpoints

Explorer ,
Nov 12, 2017

Copy link to clipboard

Copied

Building a 3 none-fluid breakpoints website for a client. There's only one 3. party widget (back to top from Muse themes).

I have been strugling with re-positioning graphics for two days now. They keep shifting in breakpoints. This to me looks like one of the early bugs we had in Muse version 1 and 2 but semilar to the mega bug in the last version 2017 which needed a special posioning widget - only this is in breakpoint 800 and 400 not in the main 1200 px. See the attached screendump: the logo beside the christmas tree disapears up under the top menu bar in browser preview on the left - in Muse on the right it's positoned as should be...?

musebug.jpg

A. Yes of course Preran. I just didn’t think anyone could be interested as no one “came by”     

You might not like the solution though, because I think the vertical shift bug is back. I can’t explain why it’s suddenly pops up again. The site in question has otherwise been perfect since updating to Muse 2018, but now it shifts – right out of the blue.

The solution was easy enough (once I found the vertical shift widget issued by Adobe) in my bin. Once positioned (on all 81 pages….) the site behaves as it should.

John

Views

301

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Muse 2018 shifting position of graphics in breakpoints

Explorer ,
Nov 12, 2017

Copy link to clipboard

Copied

Building a 3 none-fluid breakpoints website for a client. There's only one 3. party widget (back to top from Muse themes).

I have been strugling with re-positioning graphics for two days now. They keep shifting in breakpoints. This to me looks like one of the early bugs we had in Muse version 1 and 2 but semilar to the mega bug in the last version 2017 which needed a special posioning widget - only this is in breakpoint 800 and 400 not in the main 1200 px. See the attached screendump: the logo beside the christmas tree disapears up under the top menu bar in browser preview on the left - in Muse on the right it's positoned as should be...?

musebug.jpg

A. Yes of course Preran. I just didn’t think anyone could be interested as no one “came by”     

You might not like the solution though, because I think the vertical shift bug is back. I can’t explain why it’s suddenly pops up again. The site in question has otherwise been perfect since updating to Muse 2018, but now it shifts – right out of the blue.

The solution was easy enough (once I found the vertical shift widget issued by Adobe) in my bin. Once positioned (on all 81 pages….) the site behaves as it should.

John

Views

302

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 12, 2017 0
Explorer ,
Nov 20, 2017

Copy link to clipboard

Copied

I sorted it out my self - so don't anyone bother.........

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2017 0
Adobe Employee ,
Nov 22, 2017

Copy link to clipboard

Copied

It would be helpful  to other users if you could post your solution here.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2017 0
Explorer ,
Nov 22, 2017

Copy link to clipboard

Copied

A. Yes of course Preran. I just didn’t think anyone could be interested as no one “came by”     

You might not like the solution though, because I think the vertical shift bug is back. I can’t explain why it’s suddenly pops up again. The site in question has otherwise been perfect since updating to Muse 2018, but now it shifts – right out of the blue.

The solution was easy enough (once I found the vertical shift widget issued by Adobe) in my bin. Once positioned (on all 81 pages….) the site behaves as it should.

John

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2017 1
Adobe Employee ,
Nov 22, 2017

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2017 0
Explorer ,
Nov 22, 2017

Copy link to clipboard

Copied

You are welcome

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2017 0