Highlighted

Muse CC 2018 extremely slow

New Here ,
Feb 20, 2018

Copy link to clipboard

Copied

I have noticed that it takes a while to "select all", open pages, move text boxes around my pages. It also crashes quite a bit. I just upgraded the RAM on my iMac and it is still extremely slow. Hoping someone can help. Thank you

Hello frankd,

Apologies to find you on this issue.

It might also happen because of preferences.

Please try the following steps see if any of them works.

Solution 1: Reset Preferences

  • Make sure Adobe Muse is not open.

For Windows:

  • Go to the following path in Windows Explorer. C:\Users\<user_name>\AppData\Roaming
  • (Replace <user_name> with your username)
  • Look for a folder named as "com.adobe.AdobeMuseCC.VERSION" and rename it to "com.adobe.AdobeMuseCC.VERSION_old"

For MAC:

  • Go to Following location ~/Library/Preferences
  • Rename the following folder by adding "_old" at the end of them
  • com.adobe.AdobeMuseCC.VERSION and AdobeMuse

Now try to launch Muse and check if it works

Solutions 2: Uninstall and Reinstall

Uninstall Muse from Creative Cloud application

During the process please click "Yes Remove Preferences"

Once Muse is uninstalled and reinstall it and try to launch.

Regards,

Ankush

Views

368

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Muse CC 2018 extremely slow

New Here ,
Feb 20, 2018

Copy link to clipboard

Copied

I have noticed that it takes a while to "select all", open pages, move text boxes around my pages. It also crashes quite a bit. I just upgraded the RAM on my iMac and it is still extremely slow. Hoping someone can help. Thank you

Hello frankd,

Apologies to find you on this issue.

It might also happen because of preferences.

Please try the following steps see if any of them works.

Solution 1: Reset Preferences

  • Make sure Adobe Muse is not open.

For Windows:

  • Go to the following path in Windows Explorer. C:\Users\<user_name>\AppData\Roaming
  • (Replace <user_name> with your username)
  • Look for a folder named as "com.adobe.AdobeMuseCC.VERSION" and rename it to "com.adobe.AdobeMuseCC.VERSION_old"

For MAC:

  • Go to Following location ~/Library/Preferences
  • Rename the following folder by adding "_old" at the end of them
  • com.adobe.AdobeMuseCC.VERSION and AdobeMuse

Now try to launch Muse and check if it works

Solutions 2: Uninstall and Reinstall

Uninstall Muse from Creative Cloud application

During the process please click "Yes Remove Preferences"

Once Muse is uninstalled and reinstall it and try to launch.

Regards,

Ankush

Views

369

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 20, 2018 0
Feb 21, 2018

Copy link to clipboard

Copied

Hello frankd,

Apologies to find you on this issue.

It might also happen because of preferences.

Please try the following steps see if any of them works.

Solution 1: Reset Preferences

  • Make sure Adobe Muse is not open.

For Windows:

  • Go to the following path in Windows Explorer. C:\Users\<user_name>\AppData\Roaming
  • (Replace <user_name> with your username)
  • Look for a folder named as "com.adobe.AdobeMuseCC.VERSION" and rename it to "com.adobe.AdobeMuseCC.VERSION_old"

For MAC:

  • Go to Following location ~/Library/Preferences
  • Rename the following folder by adding "_old" at the end of them
  • com.adobe.AdobeMuseCC.VERSION and AdobeMuse

Now try to launch Muse and check if it works

Solutions 2: Uninstall and Reinstall

Uninstall Muse from Creative Cloud application

During the process please click "Yes Remove Preferences"

Once Muse is uninstalled and reinstall it and try to launch.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2018 2