MUSE comes out weird in BC

Engaged ,
May 31, 2017 May 31, 2017

Copy link to clipboard

Copied

Skjermbilde 2017-05-31 10.48.13.pngSkjermbilde 2017-05-31 10.49.15.pngSkjermbilde 2017-05-31 10.49.26.png

The 1 pic is from MUSE the next two is from the BC. What do I do wrong? I find it difficult to design or edit here in BC?

Views

102

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 31, 2017 May 31, 2017

Copy link to clipboard

Copied

have you made some of that site in Dreamweaver perhaps?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 01, 2017 Jun 01, 2017

Copy link to clipboard

Copied

No

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2017 Jun 01, 2017

Copy link to clipboard

Copied

LATEST

It looks like you have set those green balls to responsive width and height? But not only the balls but the text as well, strange text btw.

Is it some coding underlying these green balls?

I guess, we would need a .muse, shared via dropbox or CC.

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines