Muse crashes when lightbox trigger is selected

New Here ,
Jan 22, 2017 Jan 22, 2017

Copy link to clipboard

Copied

I need to delete an item but whenever I select it Muse crashes. Because of that I haven't been able to move forward and finish my site in over a week. I sent my Muse file to someone at Adobe but that was four days ago and I haven't heard back from him. The only options I have now are to either start all over in a new file, or look into using another platform like Mobirise, or maybe Webflow. I'm leaning towards switching to Mobirise because I don't want to start all over in Muse and potentially encounter the same problem again without there being a way around it. Below is a screenshot of the error message I receive. Any help would be greatly  appreciated.

Screen+Shot+2017-01-18+at+10.01.49+AM.png

Views

345

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Dec 13, 2017 Dec 13, 2017
Hi Richard,This might happen when there is an empty trigger lying inside the composition.If you are still experiencing the issue or for anyone who might experience this issue, kindly check if there is an empty trigger lying inside the composition which maybe causing the crash.Thanks,Akshay

Likes

translate

Translate

Translate
Most Valuable Participant ,
Jan 22, 2017 Jan 22, 2017

Copy link to clipboard

Copied

goto the assets panel and see if that image has a path your machine can follow i.e, its not in a skydrive or some other locked network location

Screenshot (643).png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2017 Jan 22, 2017

Copy link to clipboard

Copied

Unfortunately the image has nothing to do with it. Even before I placed an image in there the program would crash if I selected the empty trigger. i had dragged that image that's in the screenshot there hoping it would solve the problem. instead it accepted the image then crashed. Now I can't delete the image or the trigger.

The last time I used Muse was a few years ago when it was still in beta. So I decide to come back to it and now I have a website I can't finish because the program keeps crashing when I select an object I must delete. This is so beyond frustrating.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jan 22, 2017 Jan 22, 2017

Copy link to clipboard

Copied

richardv91298070 wrote:

Now I can't delete the image or the trigger.

open the layer panel... layers with objects in them on that page will have a arrowhead icon

Screenshot (644).png

click the icon to expand the layers then click (highlight) the layer that has the widget and trash it

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2017 Jan 22, 2017

Copy link to clipboard

Copied

that was a  good suggestion, i didn't think of that. unfortunately even when i try to delete the layer the program crashes. i get a different error message, though the result remains the same.

Screen Shot 2017-01-22 at 10.21.02 PM.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2017 Jan 23, 2017

Copy link to clipboard

Copied

is there any way to get around this problem or am i just screwed??

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 13, 2017 Dec 13, 2017

Copy link to clipboard

Copied

Hi Richard,

This might happen when there is an empty trigger lying inside the composition.

If you are still experiencing the issue or for anyone who might experience this issue, kindly check if there is an empty trigger lying inside the composition which maybe causing the crash.

Thanks,

Akshay

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jan 23, 2017 Jan 23, 2017

Copy link to clipboard

Copied

make a copy of your muse file then open it and remove all 3rd party widgets | code... if the error is still there, strip out what you can and upload it to a dropbox so we can take a look at it

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines