Highlighted

Muse Crashes when trying to save after erasing one certain breakpoint on master page.

New Here ,
Jan 17, 2018

Copy link to clipboard

Copied

I am trying to erase one certain breakpoint on my master page. When I erase it the file acts completely fine until I try to save it. I can erase the rest of all the breakpoints and it saves just fine, its just this one single breakpoint that it crashes on. I had the break point on an about me page and was able to erase it from there but the master page one will not erase.

This is the breakpoints I have, I am trying to get rid of the 690 one.Screen Shot 2018-01-17 at 5.47.26 PM.png

This is the error message I receive when I try saving the file after erasing the 690 breakpoint. I've also tried saving it under a new name but still won't save. Screen Shot 2018-01-17 at 4.55.43 PM.png

Hi ankushr40215001​,

Thank you for the link. I followed the steps in the link for minimizing the file and while doing so I figured out what was wrong. It was my menu's, I had two on the break and one was hidden. I had to erase both of them for it to allow me to erase the break and save the file.

Views

99

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Muse Crashes when trying to save after erasing one certain breakpoint on master page.

New Here ,
Jan 17, 2018

Copy link to clipboard

Copied

I am trying to erase one certain breakpoint on my master page. When I erase it the file acts completely fine until I try to save it. I can erase the rest of all the breakpoints and it saves just fine, its just this one single breakpoint that it crashes on. I had the break point on an about me page and was able to erase it from there but the master page one will not erase.

This is the breakpoints I have, I am trying to get rid of the 690 one.Screen Shot 2018-01-17 at 5.47.26 PM.png

This is the error message I receive when I try saving the file after erasing the 690 breakpoint. I've also tried saving it under a new name but still won't save. Screen Shot 2018-01-17 at 4.55.43 PM.png

Hi ankushr40215001​,

Thank you for the link. I followed the steps in the link for minimizing the file and while doing so I figured out what was wrong. It was my menu's, I had two on the break and one was hidden. I had to erase both of them for it to allow me to erase the break and save the file.

Views

100

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 17, 2018 0
Jan 18, 2018

Copy link to clipboard

Copied

Hi Victoriam,

Many apologies to find you in this trouble.

However, would you mind sharing your .muse file with us so that we can investigate and try fixing it?

For sharing the file you can follow the steps explained here - https://forums.adobe.com/docs/DOC-8652 and send the link to me in a private message.

For doing a private message hover the mouse on my picture and click "message".

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2018 0
New Here ,
Jan 18, 2018

Copy link to clipboard

Copied

Hi ankushr40215001​,

Thank you for the link. I followed the steps in the link for minimizing the file and while doing so I figured out what was wrong. It was my menu's, I had two on the break and one was hidden. I had to erase both of them for it to allow me to erase the break and save the file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2018 0