Highlighted

Muse for Mac Exports invisible HTML, XML CSS files to Windows Server

Community Beginner ,
Oct 23, 2017

Copy link to clipboard

Copied

I installed the Muse 2017 (October) update, and it just happened that our IT guy upgraded the Windows server we use to store our files.

Now, Muse (for Mac, El Capitan) is exporting invisible HTML, XML and CSS files to that server. If I copy the export folder, those files appear. They are there, but invisible. Why is Muse marking them as invisible? Is is the Muse update, or the new Windows server doing this? No other Adobe apps that I have are doing this. Thanks -h

Screen Shot 2017-10-23 at 9.19.16 AM.pngScreen Shot 2017-10-23 at 9.19.23 AM.png

Hi herbieh,

Muse has no interference with any files once the HTML export process is started.

Also, there isn't any functionality in Muse to hide any of the exported files, hence I can conclude that this could be the Win server issue.

Try to export the site the site locally and place the files manually on the server, you may also use any FTP client and see if that helps.

Regards,

Ankush

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Muse for Mac Exports invisible HTML, XML CSS files to Windows Server

Community Beginner ,
Oct 23, 2017

Copy link to clipboard

Copied

I installed the Muse 2017 (October) update, and it just happened that our IT guy upgraded the Windows server we use to store our files.

Now, Muse (for Mac, El Capitan) is exporting invisible HTML, XML and CSS files to that server. If I copy the export folder, those files appear. They are there, but invisible. Why is Muse marking them as invisible? Is is the Muse update, or the new Windows server doing this? No other Adobe apps that I have are doing this. Thanks -h

Screen Shot 2017-10-23 at 9.19.16 AM.pngScreen Shot 2017-10-23 at 9.19.23 AM.png

Hi herbieh,

Muse has no interference with any files once the HTML export process is started.

Also, there isn't any functionality in Muse to hide any of the exported files, hence I can conclude that this could be the Win server issue.

Try to export the site the site locally and place the files manually on the server, you may also use any FTP client and see if that helps.

Regards,

Ankush

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 23, 2017 0
Oct 23, 2017

Copy link to clipboard

Copied

Hi herbieh,

Muse has no interference with any files once the HTML export process is started.

Also, there isn't any functionality in Muse to hide any of the exported files, hence I can conclude that this could be the Win server issue.

Try to export the site the site locally and place the files manually on the server, you may also use any FTP client and see if that helps.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2017 0