Muse form widget server error

New Here ,
Mar 14, 2019 Mar 14, 2019

Copy link to clipboard

Copied

I've set up a form using the Muse simple form widget. On testing, some email addresses were successfully submitted, common free email addresses (gmail, iCloud) were encountering a server error.

My hosting support says they are being blocked as spam (not by the user) and have stated:

We have checked the logs and email from the form is getting a large spam score for the following reasons:

FREEMAIL_FORGED_REPLYTO=2.503

The form has set a reply to address other than [email address in Email to field ]

MIME_HEADER_CTYPE_ONLY=1.996

The form is specifying that the email sent from the form will be of the content type "text/plain" but the actual email sent is something other than that, such as HTML, in the email that is sent.

If you correct that the mail should go through.

Looking at the script produced by Muse, the 'from' and 'to' entries appear the same, which I take it is the correct configuration and at odds with what support are saying. I can't tell what they mean by the second part and not sure how to correct this.

Can anyone offer any suggestions?

Views

216

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 14, 2019 Mar 14, 2019
Obviously your web host can't handle the Muse script as written.  Best advice, replace it.   Use Wufoo.com form service and embed their code into your Muse page.  You should have no problems because Wufoo's form  processing script is hosted on their servers, not yours. 

Likes

Translate

Translate
Adobe Community Professional ,
Mar 14, 2019 Mar 14, 2019

Copy link to clipboard

Copied

Obviously your web host can't handle the Muse script as written.  Best advice, replace it.   Use Wufoo.com form service and embed their code into your Muse page.  You should have no problems because Wufoo's form  processing script is hosted on their servers, not yours. 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 14, 2019 Mar 14, 2019

Copy link to clipboard

Copied

agreed this error is at your web host not Muse and replacing the code will be better in the long run than waisting time arguing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2019 Mar 18, 2019

Copy link to clipboard

Copied

LATEST

Thanks Nancy, I'll do as you suggest.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines