Muse Forms Not working (Server encountered an error)

New Here ,
May 01, 2018

Copy link to clipboard

Copied

Seems all of our default muse form widgets are doing the same. Whenever you try and hit submit they say, "The server encountered an error". This is on any of our clients sites that use the default contact form.

Views

937

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

New Here , May 02, 2018
folmsbee___creative New Here , May 02, 2018
Had something to do with the reCAPTCHA V2. Forms work fine without it.

Likes

Translate

Translate
Jump to answer Jump to answer
May 02, 2018

Copy link to clipboard

Copied

Hey there,

I branched out your discussion because it's altogether a different issue.

Since when you are observing this issue?, Have you made any recent changes in the site before this error started showing up?

Can you please share the affected site URLs with me for further testing?

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 02, 2018

Copy link to clipboard

Copied

Had something to do with the reCAPTCHA V2. Forms work fine without it.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 02, 2018

Copy link to clipboard

Copied

Ok, I see, in that case, I would suggest you follow this doc - reCAPTCHA 2.0 server error -- SOLVED and I hope that ReCaptcha issue might also be solved.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more