Highlighted

Muse Forms

Community Beginner ,
Feb 13, 2018

Copy link to clipboard

Copied

Hello Guys

I have been using Muse for a while and never had an issue with muse forms sending to various emails. But I have a client using Hotmail and my forms will not send to it. I have carried out the diagnostic check and have all 3 green ticks. I have set the MX entry to 'Remote' and I have included a code thats has been going around these forums since 2014 but the forms will still not sent. I am not receiving any error messages either. The form says its been submitted but nothing. Please help as I have wasted hours on this.

Best Wishes

Dan

Hey Dan,

Sorry to hear about your concern.

Since you have tried almost everything possible online.

The next option I suggest you is reaching out to our Live chat/call support which will make it easy for detecting and fixing the issue.

Regards,

Ankush

Views

87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Muse Forms

Community Beginner ,
Feb 13, 2018

Copy link to clipboard

Copied

Hello Guys

I have been using Muse for a while and never had an issue with muse forms sending to various emails. But I have a client using Hotmail and my forms will not send to it. I have carried out the diagnostic check and have all 3 green ticks. I have set the MX entry to 'Remote' and I have included a code thats has been going around these forums since 2014 but the forms will still not sent. I am not receiving any error messages either. The form says its been submitted but nothing. Please help as I have wasted hours on this.

Best Wishes

Dan

Hey Dan,

Sorry to hear about your concern.

Since you have tried almost everything possible online.

The next option I suggest you is reaching out to our Live chat/call support which will make it easy for detecting and fixing the issue.

Regards,

Ankush

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 13, 2018 0
Feb 14, 2018

Copy link to clipboard

Copied

Hey Dan,

Sorry to hear about your concern.

Since you have tried almost everything possible online.

The next option I suggest you is reaching out to our Live chat/call support which will make it easy for detecting and fixing the issue.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2018 0