Highlighted

Muse freezing on publish - "creating folder assets"

New Here ,
Apr 26, 2018

Copy link to clipboard

Copied

Hi,

I am unable to publish my site. It uploads every time smoothly until 94% and it states it is "creating folder assets" (see attached screen shot).

This is just a freeze - there is no error message. I am forced to force quit the app.

I have not seen this specific issue in the forums although I have tried many of the suggestions offered for when an upload fails. Nothing has

worked.

Hopefully I am just missing something simple.

I appreciate any guidance.

I am on a Mac 10.13.3.

Thanks!

Screen Shot 2018-04-26 at 2.54.40 PM.png

Most Valuable Participant
Correct answer by Ussnorway | Most Valuable Participant

the screenshot shows his Adobe CC is trying to sync something in the background... I would assume he just ran out of network traffic

Views

369

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Muse freezing on publish - "creating folder assets"

New Here ,
Apr 26, 2018

Copy link to clipboard

Copied

Hi,

I am unable to publish my site. It uploads every time smoothly until 94% and it states it is "creating folder assets" (see attached screen shot).

This is just a freeze - there is no error message. I am forced to force quit the app.

I have not seen this specific issue in the forums although I have tried many of the suggestions offered for when an upload fails. Nothing has

worked.

Hopefully I am just missing something simple.

I appreciate any guidance.

I am on a Mac 10.13.3.

Thanks!

Screen Shot 2018-04-26 at 2.54.40 PM.png

Most Valuable Participant
Correct answer by Ussnorway | Most Valuable Participant

the screenshot shows his Adobe CC is trying to sync something in the background... I would assume he just ran out of network traffic

Views

370

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 26, 2018 0
May 02, 2018

Copy link to clipboard

Copied

Hey there,

Since when this has been happening?

For testing purpose can you please try exporting your site to HTML and see if that works or behaves the same way?

If it does then please share your .muse with me for further testing.

For sharing the file you can follow the steps explained here - https://forums.adobe.com/docs/DOC-8652 and send the link to me in a private message - hover the mouse on my picture and click "message"

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2018 1
New Here ,
May 07, 2018

Copy link to clipboard

Copied

I am also having the same issue. Was there any resolution on this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2018 0
May 07, 2018

Copy link to clipboard

Copied

unfortunately, I didn't get the file to test.

Can you please share the same as described above for my investigation?

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2018 0
May 14, 2018

Copy link to clipboard

Copied

Hey,

As discussed I have  forwarded your details to our helpdesk team and one of the member will be contacting your shortly.

Please update this thread with the solution if found any.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2018 0
Most Valuable Participant ,
May 14, 2018

Copy link to clipboard

Copied

the screenshot shows his Adobe CC is trying to sync something in the background... I would assume he just ran out of network traffic

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2018 0