Muse is not "remembering" ftp settings & Recaptcha Key

Explorer ,
Feb 23, 2018 Feb 23, 2018

Copy link to clipboard

Copied

Just started this recently, Muse will not "remember" the ftp settings when I try to upload the site...it remembers the next step in the process, but not the initial server.

Also, at the same time, Muse is not "remembering' the Private Key for recaptcha2, it remembers the public key, but not the private one...As a side not, I have un-installed Muse and re-installed it, and that does not work. Is there some pref file or library that could be corrupt and then deleted? Lastly I am using the latest version of Muse, 2018.0.0.685...thanks for the assist y'all.

Views

340

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Apr 02, 2018 Apr 02, 2018
Hi, I had the same problem solved (for me anyway) on a chat with Adobe.Uninstall Dreamweaver and select YES to Remove Prefs.FTP and reCAPTCHA worked perfectly in Muse after this simple procedure!!!Re-intstall Dreamweaver of course!PS I am on a Mac - 10.12.6

Likes

Translate

Translate
LEGEND ,
Feb 23, 2018 Feb 23, 2018

Copy link to clipboard

Copied

Do you open the project on different machines?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 24, 2018 Feb 24, 2018

Copy link to clipboard

Copied

No, just one machine...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 24, 2018 Feb 24, 2018

Copy link to clipboard

Copied

To delete preferences, just look here (post 3): https://forums.adobe.com/message/10112305#10112305

Not sure, if it helps …

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 25, 2018 Feb 25, 2018

Copy link to clipboard

Copied

Tries that...no go...Anyone else having this issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 25, 2018 Feb 25, 2018

Copy link to clipboard

Copied

Are you on a Mac?

Muse’s FTP credentials are not stored in Muse or in a Muse file. They are stored in your machine’s „keychain".

May be(!) you have to use the „Keychain Access“ app, search for „AdobeMuse“ and delete the entries you find there.

This should do no harm, except the fact, that you have to re-enter your FTP credentials, but you’ll understand, that I can’t accept responsibility for this kind of action …

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 02, 2018 Apr 02, 2018

Copy link to clipboard

Copied

LATEST

Hi, I had the same problem solved (for me anyway) on a chat with Adobe.

Uninstall Dreamweaver and select YES to Remove Prefs.

FTP and reCAPTCHA worked perfectly in Muse after this simple procedure!!!

Re-intstall Dreamweaver of course!

PS I am on a Mac - 10.12.6

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines