Muse keeps going in loop - verifying Adobe account and trying to open

New Here ,
Jun 05, 2018

Copy link to clipboard

Copied

Hi there!

I am trying to open a muse file and it keeps bugging and telling me I don't have an adobe account. Then gets stuck on a loop between trying to open Muse after login successful and asking me to login again. Anyone else?


Thanks!

Views

178

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Jun 05, 2018
fotoroeder Adobe Community Professional , Jun 05, 2018
Watch out here: Muse no longer shown on CC Desktop Application Looks like this:Best Regards,Uwe

Likes

Translate

Translate
Jump to answer Jump to answer
New Here ,
Jun 05, 2018

Copy link to clipboard

Copied

Oh no, now I uninstalled Muse on a friends advice thinking I could reinstall it and now its not an app I can download from the creative cloud?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 05, 2018

Copy link to clipboard

Copied

Watch out here: Muse no longer shown on CC Desktop Application

Looks like this:

Bildschirmfoto 2018-06-05 um 14.10.01.png

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jun 05, 2018

Copy link to clipboard

Copied

Muse completely unresponsive/unpredictable right now. Files open but no visible artwork. If there's an option to quit Muse, it doesn't. If there's an option to Save As it does but old file just hangs. Blankly. Minutes after clicking the close button it finally does. When I hunt out the Saved As file it opens in a deja vu-ish Groundhog-Day-ish experience all over again familiar kind of a way. Will try again later I guess. Very worrying and frustrating.

Oh, and finally a Crash.

Perhaps it's not Adobe. Nevertheless ... sigh.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 05, 2018

Copy link to clipboard

Copied

One more thing you could try, instead of delete Muse, try to deinstall the CC-application. You get asked wether to really delete or better repair the CC-application. Of course you REPAIR the CC-application.

Maybe this does the job for you and maybe (worst case scenario) something with your machine does not fit?

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jun 05, 2018

Copy link to clipboard

Copied

Thanks Uwe. I'll try afresh tomorrow - a new day - and if that doesn't work I'll tear out a few wires as you suggest. Muse ey?

Best regards.

Rob.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 05, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more