Highlighted

Muse keeps telling to 'Please wait for a moment...'

Community Beginner ,
Jul 23, 2020

Copy link to clipboard

Copied

When I try and open Muse the splash screen appears for a brief second, disappears, tries to log in then I get a screen saying 'Please wait for a moment...'     Nothing happens even after many, many moments.  Any ideas please?

 

Correct answer by Tim Lawson | Community Beginner

Hi everyone,

Thanks for the posts above.   I managed somehow to sort this issue out myself.  I'm no expert at all (hence using Muse and not something like Dreamweaver) but looking around ACC I discovered the login for Muse was for my person Adobe account and NOT the one associated with ACC.  All the other apps (Photoshop, Illustrator, Acrobat X, etc) had the correct association and log in details.  The other point was my location associated with Muse was Greece!  Where did that come from!   I can't recall how I found these 2 things out exactly but once corrected Muse opened up as if nothing had happened and resumed as normal.  So no reinstallations or disconnecting from the internet (?) or setting up test Windows accounts or any other fancy fixes just needed to make sure the login was correct and location correct.  Now a happy bunny again.  Thanks

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Muse keeps telling to 'Please wait for a moment...'

Community Beginner ,
Jul 23, 2020

Copy link to clipboard

Copied

When I try and open Muse the splash screen appears for a brief second, disappears, tries to log in then I get a screen saying 'Please wait for a moment...'     Nothing happens even after many, many moments.  Any ideas please?

 

Correct answer by Tim Lawson | Community Beginner

Hi everyone,

Thanks for the posts above.   I managed somehow to sort this issue out myself.  I'm no expert at all (hence using Muse and not something like Dreamweaver) but looking around ACC I discovered the login for Muse was for my person Adobe account and NOT the one associated with ACC.  All the other apps (Photoshop, Illustrator, Acrobat X, etc) had the correct association and log in details.  The other point was my location associated with Muse was Greece!  Where did that come from!   I can't recall how I found these 2 things out exactly but once corrected Muse opened up as if nothing had happened and resumed as normal.  So no reinstallations or disconnecting from the internet (?) or setting up test Windows accounts or any other fancy fixes just needed to make sure the login was correct and location correct.  Now a happy bunny again.  Thanks

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 23, 2020 0
Adobe Community Professional ,
Jul 23, 2020

Copy link to clipboard

Copied

Unfortunately not. Which OS, which machine, Full CC subscription?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2020 0
Community Beginner ,
Jul 23, 2020

Copy link to clipboard

Copied

Hi Fotoroeder,  Windows 10 on i7 64-bit, 32gb RAM and with full CC Subscription.  All other apps open and work just fine.  It's only Muse which is the problem.  Tried to uninstall, reinstall, using older version but the response is the same.  Adobe won't or can't help as they say that now support has been stopped then tough, that's it!  Making things awkward.  Any pointers would help

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2020 0
Adobe Community Professional ,
Jul 23, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2020 0
Adobe Community Professional ,
Jul 24, 2020

Copy link to clipboard

Copied

There's a know problem in Windows 10.  Disconnect your computer from the Internet before launching Muse.

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2020 0
Community Beginner ,
Jul 27, 2020

Copy link to clipboard

Copied

Hi everyone,

Thanks for the posts above.   I managed somehow to sort this issue out myself.  I'm no expert at all (hence using Muse and not something like Dreamweaver) but looking around ACC I discovered the login for Muse was for my person Adobe account and NOT the one associated with ACC.  All the other apps (Photoshop, Illustrator, Acrobat X, etc) had the correct association and log in details.  The other point was my location associated with Muse was Greece!  Where did that come from!   I can't recall how I found these 2 things out exactly but once corrected Muse opened up as if nothing had happened and resumed as normal.  So no reinstallations or disconnecting from the internet (?) or setting up test Windows accounts or any other fancy fixes just needed to make sure the login was correct and location correct.  Now a happy bunny again.  Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 1