Muse lightbox feature

New Here ,
Jan 31, 2018 Jan 31, 2018

Copy link to clipboard

Copied

Hi I've been getting to grips with Adobe Muse and I wanted to use the lightbox display for my menu. 

However when the actual menu display is active it covers my hamburger button, meaning I cant visibly see it when I want to close the display rather than click 'home, work, contacts' etc.

Anyone have an ideas as to why?

I can provide screenshots if this isn't clear.

Much appreciated,
Matt

Views

178

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Feb 03, 2018 Feb 03, 2018
This is the normal behaviour:The trigger is place on your page, which is in the background (faded) when the light box becomes active. This is, how light boxes are working. You can’t access the hamburger icon, when the light box is displayed.Solutions: If you want to make visually clear, where to close the light box, check „Close Button“ in the configuration panel, or don’t use the „light box“ option, but a normal target, and set it to „Hide All Initially“.

Likes

Translate

Translate
Jan 31, 2018 Jan 31, 2018

Copy link to clipboard

Copied

Hi Matt,

Looks like it is because of incorrect layer ordering.

Please share the link to your site for us to take a deeper look.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 31, 2018 Jan 31, 2018

Copy link to clipboard

Copied

Screenshot would be nice or even better, a .muse with only your distracting elements.

Only one page, if possible?

Share it via CC or dropbox, please.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2018 Feb 03, 2018

Copy link to clipboard

Copied

Hi guys,

Thank for getting back to me.

Attached is a link to the file:

Adobe Creative Cloud

As you'll see with it, clicking the top right hamburger and bringing up the lightbox menu covers the hamburger.

Thank you,
Matt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 03, 2018 Feb 03, 2018

Copy link to clipboard

Copied

LATEST

This is the normal behaviour:

The trigger is place on your page, which is in the background (faded) when the light box becomes active. This is, how light boxes are working. You can’t access the hamburger icon, when the light box is displayed.

Solutions:

  • If you want to make visually clear, where to close the light box, check „Close Button“ in the configuration panel, or
  • don’t use the „light box“ option, but a normal target, and set it to „Hide All Initially“.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines