Muse lightbox slideshow hero pic deform

New Here ,
Nov 10, 2018 Nov 10, 2018

Copy link to clipboard

Copied

Hello 2 all,

I have a problem with my lightbox slideshow gallery. Namely, i set everything as it should, and everything appears OK in working area...but when I preview the gallery in browser I get deformed ratio of hero pic....thumbnails looks OK.

I'd like to create gallery with 4 pic but with different orientation (landscape and portrait).

Anybody have any idea what cause this prob? I'm desperate...

Working area.jpg

Preview in browser.jpg

Thanks!!!

Views

255

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Nov 10, 2018 Nov 10, 2018
The solution is simple: The 3rd party widget "MuseFree, Link Effect" is not really compatible to Muse.If you delete all instances of this widget, the slide show works as expected.The effect, you want to achieve with this widget can be easily narrowed with Muse’s „out of the box“ tools:Just look at this sample file: https://www.dropbox.com/s/9uorvalmyjcpo4n/menu-effect.muse?dl=0

Likes

Translate

Translate
LEGEND ,
Nov 10, 2018 Nov 10, 2018

Copy link to clipboard

Copied

Could you please copy only this slide show into a newly created .muse file, upload it to Dropbox or a similar file sharing service and post the download link here? Then we will have a look.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2018 Nov 10, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2018 Nov 10, 2018

Copy link to clipboard

Copied

Dear Günter...are you able to download the file?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 10, 2018 Nov 10, 2018

Copy link to clipboard

Copied

The solution is simple: The 3rd party widget "MuseFree, Link Effect" is not really compatible to Muse.

If you delete all instances of this widget, the slide show works as expected.

Screen_01.jpg

The effect, you want to achieve with this widget can be easily narrowed with Muse’s „out of the box“ tools:

Just look at this sample file: https://www.dropbox.com/s/9uorvalmyjcpo4n/menu-effect.muse?dl=0

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2018 Nov 11, 2018

Copy link to clipboard

Copied

LATEST

Omg....i would never figure out that...thank you sooooo much. YOU ARE LIFE SAVER!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines