Muse main menu stopped working

New Here ,
Jul 18, 2017 Jul 18, 2017

Copy link to clipboard

Copied

I went in and made some text updates to this site I had done in 2012. (Home ) I uploaded it and the main menu links are no longer working and the email links don't open up an email window. The main menu links used to work and still do in the "preview mode" as long as you don't click on the home page. Once you are on the homepage you can't access the rest of the site. Help?

Views

169

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Contributor , Jul 19, 2017 Jul 19, 2017
Your slideshow is overlapping the menu, you need to redo your slideshow and organize your layers.

Likes

translate

Translate

Translate
Most Valuable Participant ,
Jul 18, 2017 Jul 18, 2017

Copy link to clipboard

Copied

looks like you put the slide show above the menu... the menu on the other pages (like About) work ok

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

Your slideshow is overlapping the menu, you need to redo your slideshow and organize your layers.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines