Highlighted

Muse publishing issues - blank page

New Here ,
Apr 03, 2020

Copy link to clipboard

Copied

I made some updates on our website - used Muse for ages, never any issues - published it to FTP and it shows as a blank page! Preview also has a blank page come up. Help.

Views

160

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Muse publishing issues - blank page

New Here ,
Apr 03, 2020

Copy link to clipboard

Copied

I made some updates on our website - used Muse for ages, never any issues - published it to FTP and it shows as a blank page! Preview also has a blank page come up. Help.

Views

161

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 03, 2020 0
Adobe Community Professional ,
Apr 03, 2020

Copy link to clipboard

Copied

Without a link to your blank site no one can help, I guess.

 

Kind Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 03, 2020 0
New Here ,
Apr 03, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 03, 2020 0
New Here ,
Apr 03, 2020

Copy link to clipboard

Copied

Here is what I received from the hosting company. Any help would be appreciated. Thanks!

"Thanks for your reply.
There is nothing wrong on the server-side and the problem in question is related to the code that you are publishing only.
You would need to check this further with your web developer.
I can see that Google Chrome developers console showing errors like below:

GET https://widgets-musethemes.businesscatalyst.com/cdn/jquery.animsition.min.js net::ERR_NAME_NOT_RESOLVED
(index):1385 Uncaught TypeError: $(...).animsition is not a function
   at HTMLDocument.<anonymous> ((index):1385)
   at l (VM57 jquery-1.8.3.min.js:2)
   at Object.fireWith [as resolveWith] (VM57 jquery-1.8.3.min.js:2)
   at Function.ready (VM57 jquery-1.8.3.min.js:2)
   at HTMLDocument.A (VM57 jquery-1.8.3.min.js:2)
(anonymous) @ (index):1385
l @ VM57 jquery-1.8.3.min.js:2
fireWith @ VM57 jquery-1.8.3.min.js:2
ready @ VM57 jquery-1.8.3.min.js:2
A @ VM57 jquery-1.8.3.min.js:2

The screenshot attached.

The host widgets-musethemes.businesscatalyst.com is invalid and due to that, the website is unable to load a part of its code.

As you can see below not the Google's public DNS resolver nor the Cloudflare public resolver contain information about that host:

pj@iPort:~$ dig +short A @8.8.8.8 widgets-musethemes.businesscatalyst.com |wc -l
0
pj@iPort:~$ dig +short A @1.1.1.1 widgets-musethemes.businesscatalyst.com |wc -l
0

You would need to check this further with your web developer and try loading that content locally from the VPS instead of the remote server."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 03, 2020 0
Adobe Community Professional ,
Apr 03, 2020

Copy link to clipboard

Copied

Ditch that widget. And try again.

 

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 03, 2020 0
New Here ,
Apr 03, 2020

Copy link to clipboard

Copied

Is it obvious to you which widget it is? I haven't changed or added any. The template has a several on the first page, that I use.

Thanks for your help. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 03, 2020 0
Adobe Community Professional ,
Apr 03, 2020

Copy link to clipboard

Copied

It looks like the MuseThemes Widget.

 

Given that Muse and Business Catalyst are EOL, you might want to call it quits and re-build your site with other software.  At best, all muse sites will fail eventually.  At worst, they will fail sooner. 

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 03, 2020 0
Adobe Community Professional ,
Apr 04, 2020

Copy link to clipboard

Copied

There´s no "the muse-themes-widget". If you used a template from muse-themes, you could be quite sure that there are at least one muse-themes-widget (they have many of them). Which template did you use? If any?

Also for Businesscatalyst read this: https://community.adobe.com/t5/business-catalyst/adobe-announces-the-end-of-life-for-business-cataly...

Your link leads to a Adobe Portfolio Site which is not available, so no change for anybody to check.

You may check your .muse in the layers palette for widgets with other names than the ones, provided by muse itself. That naming:   widgets-musethemes.business… .com is kind of a dead link of course. If your site is not too huge, we can check by sending us the .muse via CC, provided by a link to the file.

 

Kind Regards,

Uwe 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2020 0