Highlighted

Muse responsive forms

Explorer ,
Nov 29, 2017

Copy link to clipboard

Copied

I've created a landing page for one of my projects, and would like to set resize to 'none' / make the form non-responsive for the desktop and tablet sizes (as the form would be too narrow if I leave it responsive and don't add 100  breakpoints). If I pin the form to the middle and set resize to none I don't need to add any breakpoints before hitting mobile sizes.

The problem is that when I do set resize to 'none' and test the page, the text in the input field behaves weirdly when you reduce the page width (places itself at either the very top or bottom of the field, while the full width sizes still work fine with the text placed in the middle of the field).

Anyone experiencing the same problems?

Any help would be greatly appreciated.

Thanks in advance,

Johannes

„weird“ or „getting crazy“ is not really a useful description f the issues, you are encountering.

I am aware of this form related bug:

  • When a form is placed on a master page, there are situations, that you only can fill the form fields to the half of its width, if you preview the page in browser. When you place it onto the layout page, all works fine.

If you have a different issue, please copy the „misbehaving“ form into a newly created .muse file, and share it with us (–> Dropbox, Creative Cloud, …). Please follow these instructions: https://forums.adobe.com/docs/DOC-8652

Views

317

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Muse responsive forms

Explorer ,
Nov 29, 2017

Copy link to clipboard

Copied

I've created a landing page for one of my projects, and would like to set resize to 'none' / make the form non-responsive for the desktop and tablet sizes (as the form would be too narrow if I leave it responsive and don't add 100  breakpoints). If I pin the form to the middle and set resize to none I don't need to add any breakpoints before hitting mobile sizes.

The problem is that when I do set resize to 'none' and test the page, the text in the input field behaves weirdly when you reduce the page width (places itself at either the very top or bottom of the field, while the full width sizes still work fine with the text placed in the middle of the field).

Anyone experiencing the same problems?

Any help would be greatly appreciated.

Thanks in advance,

Johannes

„weird“ or „getting crazy“ is not really a useful description f the issues, you are encountering.

I am aware of this form related bug:

  • When a form is placed on a master page, there are situations, that you only can fill the form fields to the half of its width, if you preview the page in browser. When you place it onto the layout page, all works fine.

If you have a different issue, please copy the „misbehaving“ form into a newly created .muse file, and share it with us (–> Dropbox, Creative Cloud, …). Please follow these instructions: https://forums.adobe.com/docs/DOC-8652

Views

318

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 29, 2017 0
Community Beginner ,
Nov 29, 2017

Copy link to clipboard

Copied

Hello Johannes,

I've more and less the same problem as you.

Since I've made the update MUSE CC 2018.

For me this trouble happen only when I have the captcha box.

When I resize my browser width, the form boxes is getting crazy.

Can you fix that trouble with a responsive CAPTCHA please ?

Thanks

Clément

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2017 0
LEGEND ,
Nov 29, 2017

Copy link to clipboard

Copied

„weird“ or „getting crazy“ is not really a useful description f the issues, you are encountering.

I am aware of this form related bug:

  • When a form is placed on a master page, there are situations, that you only can fill the form fields to the half of its width, if you preview the page in browser. When you place it onto the layout page, all works fine.

If you have a different issue, please copy the „misbehaving“ form into a newly created .muse file, and share it with us (–> Dropbox, Creative Cloud, …). Please follow these instructions: https://forums.adobe.com/docs/DOC-8652

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2017 0