Muse site not working in internet explorer

New Here ,
Jun 01, 2017 Jun 01, 2017

Copy link to clipboard

Copied

PLEASE HELP!  We just launched our site and it is not working correctly in Internet Explorer.  The layout is messed up and it is running SUPER SLOW. Can someone help immediately?  I've tried pasting  <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> or the IE code in the page properties.  It did allow the site to actually be viewed but the layout and loading issues are still there.

Views

451

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 01, 2017 Jun 01, 2017

Copy link to clipboard

Copied

who told you to do that?

x-ua-compatible is only used for local networks running outdated versions of explorer and does nothing in ie11 because 11 uses the doctype

p.s how we can help with out knowing the URL, screenshot or muse file is beyond me... Best of luck

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 02, 2017 Jun 02, 2017

Copy link to clipboard

Copied

Ussnorway​, you need a fortune teller ball. You don`t have?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2017 Jun 02, 2017

Copy link to clipboard

Copied

You might find this funny, but when I mentioned I launched the site and had issues, then asked for help and get this response...absolutely unprofessional and disappointing.  I really hope you're not paid by Adobe. I've been working with your web-based products since Go-Live in 2000 and have only come to the forum for a handful of questions, definitely not expecting this type of response

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 03, 2017 Jun 03, 2017

Copy link to clipboard

Copied

What?? Tell us, what exactly was wrong with Ussnorway​’s or fotoroeder’s answer! I find nothing inadequate in it.

Telling us "layout is messed" and site is "running super slow" is a zero information, And you really should show us the issue with screenshot and a working link. Everything else really means forcing us to use a fortune teller ball, as fotoroeder mentioned.

Telling us, to await a response, before showing us a screenshot or a link is more than weird! Do you want us to be involved in smalltalk and question/answer games, before you condescend to give us the necessary information?

And: Neither ussnorway, nor fotoroeder or I are employed at Adobe. We are Muse users and only try to help – and this in our cases in a very extensive and time consuming way …

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 03, 2017 Jun 03, 2017

Copy link to clipboard

Copied

LATEST

danielleb54578693  schrieb

You might find this funny, but when I mentioned I launched the site and had issues, then asked for help and get this response...absolutely unprofessional and disappointing.  I really hope you're not paid by Adobe. I've been working with your web-based products since Go-Live in 2000 and have only come to the forum for a handful of questions, definitely not expecting this type of response

Especially in your case, Mac users like I am one of those , I cannot check IE7 8 9 10 11, as this wonderful app doesn`t run across all platforms. IE (which number you left as a secret), is known for some unpredictable behaviour. If you would have told us, we could check, if your issue was created by 3rdparty widgets or whatever. This forum also has some members using IE but …

And funny is only your reaction, so far.

Thanks Günter Heißenbüttel​ for passing by. This is much appreciated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2017 Jun 02, 2017

Copy link to clipboard

Copied

I was hoping to get some sort of response before sending a screen shot.  I figured it out on my own...thanks for nothing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines