Highlighted

Muse Site Scroll's Past defined "bottom of browser line"

New Here ,
Jul 14, 2017

Copy link to clipboard

Copied

Hello.

When I preview my site the page does not stop scrolling at the defined "bottom of browser line." i defined the end of browser / end of site line but there is a continuous scroll of white space after the contend has ended. A few of the pages are not affected and the scroll ends at the "bottom" of the page but other pages scroll way past the end of site and  it is just a bunch of white space under the defined site line!

Please help!! Thank you!!

- Keely

Hi! Thank you all for getting back to me. I ended up making a few new master pages and re-formatting the affected information on those and it solved the problem! It seems a line element i was copying from one page onto the others is what was causing the shift and making the scroll continue past the bottom of browser - so I deleted that line from each page as well as using the new master pages and everything is working now.

Thank you again, Keely

fotoroeder

UssNorway

Views

175

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Muse Site Scroll's Past defined "bottom of browser line"

New Here ,
Jul 14, 2017

Copy link to clipboard

Copied

Hello.

When I preview my site the page does not stop scrolling at the defined "bottom of browser line." i defined the end of browser / end of site line but there is a continuous scroll of white space after the contend has ended. A few of the pages are not affected and the scroll ends at the "bottom" of the page but other pages scroll way past the end of site and  it is just a bunch of white space under the defined site line!

Please help!! Thank you!!

- Keely

Hi! Thank you all for getting back to me. I ended up making a few new master pages and re-formatting the affected information on those and it solved the problem! It seems a line element i was copying from one page onto the others is what was causing the shift and making the scroll continue past the bottom of browser - so I deleted that line from each page as well as using the new master pages and everything is working now.

Thank you again, Keely

fotoroeder

UssNorway

Views

176

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 14, 2017 0
Most Valuable Participant ,
Jul 14, 2017

Copy link to clipboard

Copied

at a guess (all you get without a .muse file | url to confirm) I'd assume its becasue your Master pages are a different size to your main pages.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2017 0
Adobe Employee ,
Jul 14, 2017

Copy link to clipboard

Copied

Hi,

Thanks for reporting.

Could you please share a muse file to look into the issue.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2017 0
New Here ,
Jul 15, 2017

Copy link to clipboard

Copied

Hi! Thank you all for getting back to me. I ended up making a few new master pages and re-formatting the affected information on those and it solved the problem! It seems a line element i was copying from one page onto the others is what was causing the shift and making the scroll continue past the bottom of browser - so I deleted that line from each page as well as using the new master pages and everything is working now.

Thank you again, Keely

fotoroeder

UssNorway

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2017 0
Adobe Community Professional ,
Jul 15, 2017

Copy link to clipboard

Copied

Good to hear.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2017 0
Adobe Community Professional ,
Jul 15, 2017

Copy link to clipboard

Copied

To add to Ussnorway​, could be possible that there is some content very low down on your canvas or you have some content outside of your canvas very low down. Maybe some content that you haven`t "hided in other breakpoints".

But with no link it´s all guessing.

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2017 0