Muse State Buttons do not align

New Here ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

I sure hope someone can help me.

 

I tried to create a table with each cell of the table represented by a state button.

After I carefully placed an aligned the state buttons, I put in one big container state button. Within Muse the table looks very nice, but when previewing it in a browser, the state buttons do not align well, exposing the background colour.

I would really appreciate it if someone can tell me why it is doing it, and more importantly, what I can do so it stop mis-aligning.

Any help will be much appreciated

Capture.PNG

Views

159

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

It is a fluid page, but table and contents is in centre of page, set not to resize

Capture2.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

I also grouped the buttons

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 01, 2020 May 01, 2020

Copy link to clipboard

Copied

LATEST

Could you share the .muse file with us? Upload it to Dropbox, CC Files or a similar service and post the downlad link here. Then we will have a closer look.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines