Highlighted

Muse stuck on "Signing intoAdobe Business Catalyst"

Community Beginner ,
Oct 21, 2017

Copy link to clipboard

Copied

Trying to publish a client's site but it's stuck on "Signing into Adobe Business Catalyst".

Have tried restarting.  I'm on the latest version of Muse.

Any ideas?

Hi everyone,

Can you try solution two (clean up cached user log in information) in the following doc and let us know if that helped? You will have to sign back into Creative Cloud after you are done.

"Unknown Server Error" when logging in to Adobe Creative Cloud

Thanks,

Preran

Views

634

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Muse stuck on "Signing intoAdobe Business Catalyst"

Community Beginner ,
Oct 21, 2017

Copy link to clipboard

Copied

Trying to publish a client's site but it's stuck on "Signing into Adobe Business Catalyst".

Have tried restarting.  I'm on the latest version of Muse.

Any ideas?

Hi everyone,

Can you try solution two (clean up cached user log in information) in the following doc and let us know if that helped? You will have to sign back into Creative Cloud after you are done.

"Unknown Server Error" when logging in to Adobe Creative Cloud

Thanks,

Preran

Views

635

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 21, 2017 0
New Here ,
Oct 21, 2017

Copy link to clipboard

Copied

I'm having this same issue! its super frustrating as I've been trying to show a client his sample site since yesterday morning! I've tried restarting muse, restarting my Mac and haven't had any luck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2017 1
New Here ,
Oct 21, 2017

Copy link to clipboard

Copied

I have the same problem. I changed back to version 2017, but there is no change.

BusinessCatalyst is maintenance.

This feature is currently disabled due to scheduled system maintenance. Please try again later.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2017 1
Adobe Employee ,
Oct 23, 2017

Copy link to clipboard

Copied

Hi everyone,

Can you try solution two (clean up cached user log in information) in the following doc and let us know if that helped? You will have to sign back into Creative Cloud after you are done.

"Unknown Server Error" when logging in to Adobe Creative Cloud

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2017 0
Community Beginner ,
Feb 10, 2018

Copy link to clipboard

Copied

That doesn't work!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 10, 2018 0