Highlighted

Muse Submenu Problem

Community Beginner ,
Aug 22, 2018

Copy link to clipboard

Copied

Hi folks, I have a client website that has a drop down, or submenu for one of the navigation items. The sub items behave correctly when hovering over the "about" item in the navigation menu, but if I click the "about" item, I get a blank page. Is there a way to prevent this and have only the sub items (sub pages) be clickable?

The site is www.waltgonske.com

Thank you for anyone who has the answer for this!

Apologies if this question is already in the forums; I don't know what to call this problem so I don't even know what to search for!

This is quite simple:

  • Go to plan mode
  • Rightclick onto the „About“ page.
  • Choose „Menu Options/Include Page without Hyperlink“.

Views

133

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Muse Submenu Problem

Community Beginner ,
Aug 22, 2018

Copy link to clipboard

Copied

Hi folks, I have a client website that has a drop down, or submenu for one of the navigation items. The sub items behave correctly when hovering over the "about" item in the navigation menu, but if I click the "about" item, I get a blank page. Is there a way to prevent this and have only the sub items (sub pages) be clickable?

The site is www.waltgonske.com

Thank you for anyone who has the answer for this!

Apologies if this question is already in the forums; I don't know what to call this problem so I don't even know what to search for!

This is quite simple:

  • Go to plan mode
  • Rightclick onto the „About“ page.
  • Choose „Menu Options/Include Page without Hyperlink“.

Views

134

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 22, 2018 0
LEGEND ,
Aug 22, 2018

Copy link to clipboard

Copied

This is quite simple:

  • Go to plan mode
  • Rightclick onto the „About“ page.
  • Choose „Menu Options/Include Page without Hyperlink“.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2018 0
Community Beginner ,
Aug 22, 2018

Copy link to clipboard

Copied

Thank you so much, Günter!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2018 0