muse troubles with analyze index.html after chanches in inbrowsing

Explorer ,
Feb 21, 2018 Feb 21, 2018

Copy link to clipboard

Copied

my client did some changes with inbrowsing. but when i oben the file in muse it seem, that muse will analyse the index.html. but nothing happens.

I also can not put the changes together or check them.

Bildschirmfoto 2018-02-21 um 07.49.48.png

thanks for suport!

Views

877

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Mar 08, 2018 Mar 08, 2018
When you click Creative Cloud, you will be taken to the section where you can choose Adobe Muse. Then select, Troubleshoot, and from the panel that opens, choose "Show me more options"Select Call or Chat based on what is convenient with you.Thanks,Preran

Likes

Translate

Translate
Adobe Community Professional ,
Feb 21, 2018 Feb 21, 2018

Copy link to clipboard

Copied

Hm, normally as soon as you open the .muse, that you published to FTP, you get warned, that there are some changes.

You didn`t get this warning?

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 21, 2018 Feb 21, 2018

Copy link to clipboard

Copied

yes, i get a warning for the changes. but when i say: check or synchronize the changes with my file nothing happens. it alway stucks like this (picture).

Bildschirmfoto 2018-02-21 um 07.50.24.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 21, 2018 Feb 21, 2018

Copy link to clipboard

Copied

Hm. Let´s ask ankushr40215001​ and Preran​. what to do next. Never had this issue.

How long do you wait?

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 21, 2018 Feb 21, 2018

Copy link to clipboard

Copied

i never tried it. i stopped after half an our.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 21, 2018 Feb 21, 2018

Copy link to clipboard

Copied

That´s far too long. I invited some Adobe Staff Members to here. Let´s see, what they have in mind.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Feb 22, 2018 Feb 22, 2018

Copy link to clipboard

Copied

Hi,

See if this doc helps you with getting it resolved?

Sync with Web version stalls while parsing. Emergency, please help.

Were you able to sync before? Does your client have the list of edits they made through In Browser editing?

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 22, 2018 Feb 22, 2018

Copy link to clipboard

Copied

thanks. i tried the trick with the ibe_log.xml-file. but without success

it's the first time my customer made chances in adobe inbrowsing.

the first muse file was produced in 2014 (no idea what version)

now it's 2018.0

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Feb 23, 2018 Feb 23, 2018

Copy link to clipboard

Copied

I am left with no other idea now.

It looks like you need to re-upload your site with the new version, then as your client to make the changes and see if it works.

This will help us investigate further into the issue.

Thanks,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 23, 2018 Feb 23, 2018

Copy link to clipboard

Copied

Is it 100% sure, that no one else had "contact" to the site on the clients ftp?

Is it possible that someone else has made changes to the ftp-content?

Sometimes SEO Agencies or similar add some code the ftp without knowing Muse?

Had there been made many changes to the site by your client?

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 24, 2018 Feb 24, 2018

Copy link to clipboard

Copied

I deleted the whole files from the host. Then i load it up again on the ftp. I changed a word in inbrowsing. That worked. Then i opend the file again in muse. same problem. Maybe interessting detail: muse recognize changes. But the screens says 0. (see attachement)

Nobody else changes files on the server. Thats shure. But is it possible, that the problem is the provider? Because thats the only muse-site that not works. And it's the only one wich lays on a host of an different provider. Unfortunataly they dont understand my problem

Bildschirmfoto 2018-02-21 um 07.50.24.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 24, 2018 Feb 24, 2018

Copy link to clipboard

Copied

Wow, you try everything!

Would you mind to tell us which host it is?

Maybe someone else in this forum knows something about it?

Sounds like this could be the solution.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 24, 2018 Feb 24, 2018

Copy link to clipboard

Copied

I'm sorry. But it seems that the provider is not the solution of the problem. Because: I just tested a muse site wich lays on a different provider. I made chances in inbrowsing, loged out. Then i opend it in muse. Same problem. So it seems, its not a provider problem.

Now the problem begins to take on new dimensions!

In further versions i had not  this problem with this file. I think its a version 2018.0 problem?

I need help, please.

Best regards, Ursula

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 24, 2018 Feb 24, 2018

Copy link to clipboard

Copied

The only action we can do, we again invite ankushr40215001​ kindly to this and watch/search for your issue.

Who is/are the provider(s)?

Let´s make clear that all muse sites with this issue are build with the most current version?

Or were the sites done with an older version and muse 2018 ha issues with the IBE?

This could help ankushr40215001​  as well to tell the technical team before the next update.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 25, 2018 Feb 25, 2018

Copy link to clipboard

Copied

Thanks for your response, I will check that. This problem appear since the new version 2018. I never had that before. So i think its a issue for the technical support.

I’ll get in touch.

Best regards, Ursula

Am 24.02.2018 um 15:47 schrieb fotoroeder <forums_noreply@adobe.com>:

muse troubles with analyze index.html after chanches in inbrowsing

created by fotoroeder <https://forums.adobe.com/people/fotoroeder> in Help with using Adobe Muse CC - View the full discussion <https://forums.adobe.com/message/10201793#10201793>

The only action we can do, we again invite ankushr40215001 <https://forums.adobe.com/people/ankushr40215001> kindly to this and watch/search for your issue.

Who is/are the provider(s)?

Let´s make clear that all muse sites with this issue are build with the most current version?

Or were the sites done with an older version and muse 2018 ha issues with the IBE?

This could help ankushr40215001 <https://forums.adobe.com/people/ankushr40215001> as well to tell the technical team before the next update.

Best Regards,

Uwe

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/10201793#10201793 and clicking ‘Correct’ below the answer

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/10201793#10201793

To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Help with using Adobe Muse CC by email <mailto:discussions-community-muse@adobe-v8.hosted.jivesoftware.com> or at Adobe Community <https://forums.adobe.com/choose-container.jspa?contentType=1&containerType=14&container=4761>

For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624 <https://forums.adobe.com/thread/1516624>.

This email was sent by Adobe Community because you are a registered user.

You may unsubscribe <https://forums.adobe.com/unsubscribe.jspa?email=maichen%40maiplus.de&token=878d7dbe9ca7b25c9bad26925663692be48b0779ad679f076c62bd67be63def2> instantly from Adobe Community, or adjust email frequency in your email preferences <https://forums.adobe.com/user-preferences!input.jspa>

Beste Grüße,

Ursula Maichen

corporate design+creative consulting

mai+

stadt office:

lindwurmstrasse 71_rgb

80337 münchen

c/o thinknewgroup

home office:

rudolfstraße 94

82152 planegg

tel.: +49(0)89-62 23 27 92

mobil: +49(0)172-84 48 228

e-mail: maichen@maiplus.de <applewebdata://5CEDD084-B2EE-4701-9769-7997F11BED9C/maichen@maiplus.de>

http://www.maiplus.de <http://www.maiplus.de/>

P Before printing this email, think if it is necessary to do it.

Think Green.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 25, 2018 Feb 25, 2018

Copy link to clipboard

Copied

Hi Ursula,

did you get in touch with technical support? In my experience they always helped, finally with "grabbing" my screen and work directly from India (I guess) .

Wish the best to you in Munich

Uwe aus dem Badischen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 26, 2018 Feb 26, 2018

Copy link to clipboard

Copied

Hallo Uwe.

Aus dem Badischen? Ach ne. Können wir uns auf deutsch unterhalten? Das würde für mich die Kommunikation sehr erleichtern

No, the technical support did'nt contact me yet. Anyway, it is not possible the next days for me to phone, because i am at my customers house till wednesday. In the mean time i will check every site and make a list of the providers.

Viele Grüße aus dem sonnigen aber klirrend kalten München, Ursula

Am 26.02.2018 um 08:58 schrieb fotoroeder <forums_noreply@adobe.com>:

muse troubles with analyze index.html after chanches in inbrowsing

created by fotoroeder <https://forums.adobe.com/people/fotoroeder> in Help with using Adobe Muse CC - View the full discussion <https://forums.adobe.com/message/10204540#10204540>

Hi Ursula,

did you get in touch with technical support? In my experience they always helped, finally with "grabbing" my screen and work directly from India (I guess) .

Wish the best to you in Munich

Uwe aus dem Badischen

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/10204540#10204540 and clicking ‘Correct’ below the answer

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/10204540#10204540

To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Help with using Adobe Muse CC by email <mailto:discussions-community-muse@adobe-v8.hosted.jivesoftware.com> or at Adobe Community <https://forums.adobe.com/choose-container.jspa?contentType=1&containerType=14&container=4761>

For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624 <https://forums.adobe.com/thread/1516624>.

This email was sent by Adobe Community because you are a registered user.

You may unsubscribe <https://forums.adobe.com/unsubscribe.jspa?email=maichen%40maiplus.de&token=878d7dbe9ca7b25c9bad26925663692be48b0779ad679f076c62bd67be63def2> instantly from Adobe Community, or adjust email frequency in your email preferences <https://forums.adobe.com/user-preferences!input.jspa>

Beste Grüße,

Ursula Maichen

corporate design + creative consulting

mai+

Lindwurmstraße 71, RGB

℅ thinknewgroup

80337 München

tel.: +49(0)89-62 23 27 92

mobil: +49(0)172-84 48 228

e-mail: maichen@maiplus.de <applewebdata://03D9BCE9-56A7-44AC-BC6B-2E6FDA72B1E6/maichen@maiplus.de>

http://www.maiplus.de <http://www.maiplus.de/>

P Before printing this email, think if it is necessary to do it.

Think Green.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2018 Feb 26, 2018

Copy link to clipboard

Copied

Bei uns ist es auch recht frisch momentan mit -9ºC.

Ich meinte eher, daß der Chat Support bei Adobe für Muse gut funktioniert hat.

Zum Telefon kann ich nichts sagen.

Der Chat Support kann dann evt. wenn nötig per Fernwartung auf Deinen Rechner zugreifen und schauen, wo das Problem liegt.

Du bist bestimmt mit Deinem Rechner beim Kunden, oder?

Ich grüße herzlich

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 26, 2018 Feb 26, 2018

Copy link to clipboard

Copied

Ah! Ok. Soll ich mit dem Chat Support Kontakt aufnehmen?

Ich versuche das mal am Donnerstag. Vorher geht es leider nicht.

Darf ich dich kontaktieren wenn ich wieder einmal ein Muse Problem habe?

Support in deutsch fände ich Luxus!

Vielen Dank für Deine Hilfe.

Viele Grüße,

Ursula

Am 26.02.2018 um 10:13 schrieb fotoroeder <forums_noreply@adobe.com>:

muse troubles with analyze index.html after chanches in inbrowsing

created by fotoroeder <https://forums.adobe.com/people/fotoroeder> in Help with using Adobe Muse CC - View the full discussion <https://forums.adobe.com/message/10204703#10204703>

Bei uns ist es auch recht frisch momentan mit -9ºC.

Ich meinte eher, daß der Chat Support bei Adobe für Muse gut funktioniert hat.

Zum Telefon kann ich nichts sagen.

Der Chat Support kann dann evt. wenn nötig per Fernwartung auf Deinen Rechner zugreifen und schauen, wo das Problem liegt.

Du bist bestimmt mit Deinem Rechner beim Kunden, oder?

Ich grüße herzlich

Uwe

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/10204703#10204703 and clicking ‘Correct’ below the answer

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/10204703#10204703

To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Help with using Adobe Muse CC by email <mailto:discussions-community-muse@adobe-v8.hosted.jivesoftware.com> or at Adobe Community <https://forums.adobe.com/choose-container.jspa?contentType=1&containerType=14&container=4761>

For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624 <https://forums.adobe.com/thread/1516624>.

This email was sent by Adobe Community because you are a registered user.

You may unsubscribe <https://forums.adobe.com/unsubscribe.jspa?email=maichen%40maiplus.de&token=878d7dbe9ca7b25c9bad26925663692be48b0779ad679f076c62bd67be63def2> instantly from Adobe Community, or adjust email frequency in your email preferences <https://forums.adobe.com/user-preferences!input.jspa>

Beste Grüße,

Ursula Maichen

corporate design + creative consulting

mai+

Lindwurmstraße 71, RGB

℅ thinknewgroup

80337 München

tel.: +49(0)89-62 23 27 92

mobil: +49(0)172-84 48 228

e-mail: maichen@maiplus.de <applewebdata://5C2B0380-ACD9-4F33-A9D2-B3EE02837C40/maichen@maiplus.de>

http://www.maiplus.de <http://www.maiplus.de/>

P Before printing this email, think if it is necessary to do it.

Think Green.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2018 Feb 26, 2018

Copy link to clipboard

Copied

Natürlich.

Im Forum gibt es den Benefit für alle, wenns englisch zur Sache geht. Aber es gibt ja durchaus den Translate Button.

Keine Scheu, einfach ausprobieren.

Über meinen Avatar kannst Du auch direkt mit mir kommunizieren. Alles weiß ich natürlich nicht.

Das wiederum ist der Vorteil vom Forum.

Grüßle,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2018 Mar 08, 2018

Copy link to clipboard

Copied

hello again, i want to fix my synchronisation problem today. where can i get technical support? i did'nt found a chat for muse.

thanks! br, ursula

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 08, 2018 Mar 08, 2018

Copy link to clipboard

Copied

Contact Customer Care

Bildschirmfoto 2018-03-08 um 13.54.59.png

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2018 Mar 08, 2018

Copy link to clipboard

Copied

danke, auf dieser seite war ich schon. bei mir wird muse aber nicht als chat angeboten

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 08, 2018 Mar 08, 2018

Copy link to clipboard

Copied

Und es gibt keine Möglichkeit, wie "mehr anzeigen" oder so, damit Du auch Muse siehst?

Wie zeigt denn Dein Bildschirm an?

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2018 Mar 08, 2018

Copy link to clipboard

Copied

wenn ich auf "weniger häufige optionen" klicke, erscheint das.

auch bei klicken auf den reiter "weitere" ist muse nicht dabei.

Bildschirmfoto 2018-03-08 um 14.32.12.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines