Muse update messed up Wordpress display on iPad

Contributor ,
Apr 05, 2018 Apr 05, 2018

Copy link to clipboard

Copied

HI! The  Wordpress blog which is embedded inside muse was displaying great everywhere, uphill I made the update yesterday , and now the iPad is not showing the text as you need to scroll all the way to the left to see it,  Would really  appreciate your help!!

Views

532

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Apr 05, 2018 Apr 05, 2018

Copy link to clipboard

Copied

Hey piixy,

Which plugin did you use to connect the WordPress blog with Muse?

Can you please share the URL of your site as well for our reference?

Thanks,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 05, 2018 Apr 05, 2018

Copy link to clipboard

Copied

Tkx for you quick reply ankushr! I inserted HTLM in the muse page

<iframe  width="900" height="2500" src="https://roulasorour.wordpress.com" frameborder="0" allowfullscreen></iframe>

You can check it here, on desktop it shows very well , but on iPad it is not, it opens as a blank page(as in second photo) and only when you scroll the left you can start seeing the blog  as in first photo .

Here is the link to the page

www.roulasorour.com/blog.html

Many thanks!

IMG_1765.PNGIMG_1764.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 05, 2018 Apr 05, 2018

Copy link to clipboard

Copied

Hey Ankush still waiting to hear from u   Btw i removed all breakpoints on that page even though they were working beautifully b4 the update, thinking it might solve the problem , it didn’t:(

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 06, 2018 Apr 06, 2018

Copy link to clipboard

Copied

I fixed it!changed the theme , and set the width resize  to none

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Apr 06, 2018 Apr 06, 2018

Copy link to clipboard

Copied

Hye piixy,

Sorry for the delay, I just started my day and saw your message.

Yes, I checked out your site and see that the iframe works fine now.

Glad it fixed,

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 06, 2018 Apr 06, 2018

Copy link to clipboard

Copied

LATEST

tsk have ta nice day !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines