Highlighted

Muse Web Mail Form with Web.com?

New Here ,
Jun 15, 2017

Copy link to clipboard

Copied

I am not receiving emails from my web form. No error message is given and the form shows the message has been sent. I can easily correct this with godaddy but this is the first time I have dealt with web.com. 

I have made several calls and I am getting fairly frustrated with them. One rep. said he had never heard of adobe muse!

My question is how to lead these folks in the right direction or does anyone else have any experience with the muse web form and web.com?

I did run the checkup and here is the response...all is good with first two but ... the following is showing a "X".

Spam control: SQL configuration problem. Form may send email successfully, but limiting spam submissions by IP address will not work.

Any Suggestions?

Lance

Views

268

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Muse Web Mail Form with Web.com?

New Here ,
Jun 15, 2017

Copy link to clipboard

Copied

I am not receiving emails from my web form. No error message is given and the form shows the message has been sent. I can easily correct this with godaddy but this is the first time I have dealt with web.com. 

I have made several calls and I am getting fairly frustrated with them. One rep. said he had never heard of adobe muse!

My question is how to lead these folks in the right direction or does anyone else have any experience with the muse web form and web.com?

I did run the checkup and here is the response...all is good with first two but ... the following is showing a "X".

Spam control: SQL configuration problem. Form may send email successfully, but limiting spam submissions by IP address will not work.

Any Suggestions?

Lance

Views

269

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 15, 2017 0
Jun 15, 2017

Copy link to clipboard

Copied

Hi Lance,

I see that previously you had a Godaddy account and the emails were sent fine but now you have a web.com account and it doesn't work anymore.

Even I am not sure about web.com, however, most of the configurations are same on any FTP server.

I suggest you refer the web.com's support this doc - Troubleshooting Muse Form Widgets Used on Third-Party Servers

It should give them a fair idea about what settings they need to do in their control panel.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2017 1
New Here ,
Jun 21, 2017

Copy link to clipboard

Copied

I have had a support ticket opened with web.com and after a few days they have returned that they have found it to be a coding error on my part and they say all is OK with their side. I didn't wrote the code, it is a Muse widget. How can I get this working... is there any other checks I can do to provide evidence of the error?

What are my options here??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2017 0
Jun 22, 2017

Copy link to clipboard

Copied

Thanks for reaching back.

Muse codes are generic to all the widgets and browsers and do not change, so it's very hard to check which part of the code is not working although it works for others.

It would be very helpful if your hosting provider can point out exactly what is not working!

Many Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2017 1