Highlighted

Muse website jpgs showing on desktop, not on domain server, svgs showing on both

New Here ,
Feb 22, 2018

Copy link to clipboard

Copied

Hi all,

Im trying to upload some simpe website to test on my domain, on my desktop the images are showing but not on my domain, the weird thing is on my domain, the svgs are showing and they are in the same folder of jpg images!

Here is the domain link that includes my test website:

Rayyan5G5GENHome

Thanks in advance!

Hey hossams666,

It looks like the issue is on your host side.

We can test this by uploading the site to Business Catalyst and see if you have the same behavior.

Please share the Business Catalyst link with us also.

Regards,

Ankush

Views

105

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Muse website jpgs showing on desktop, not on domain server, svgs showing on both

New Here ,
Feb 22, 2018

Copy link to clipboard

Copied

Hi all,

Im trying to upload some simpe website to test on my domain, on my desktop the images are showing but not on my domain, the weird thing is on my domain, the svgs are showing and they are in the same folder of jpg images!

Here is the domain link that includes my test website:

Rayyan5G5GENHome

Thanks in advance!

Hey hossams666,

It looks like the issue is on your host side.

We can test this by uploading the site to Business Catalyst and see if you have the same behavior.

Please share the Business Catalyst link with us also.

Regards,

Ankush

Views

106

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 22, 2018 0
Feb 22, 2018

Copy link to clipboard

Copied

Hey hossams666,

It looks like the issue is on your host side.

We can test this by uploading the site to Business Catalyst and see if you have the same behavior.

Please share the Business Catalyst link with us also.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2018 0
New Here ,
Feb 22, 2018

Copy link to clipboard

Copied

I deleted the whole directory and reinstalled a new one under same domain, it worked!

the weird thing is i spent the night chatting with Inmotion hosting people and none of them were able to fix it for me, hmmm...

Thanks Ankush, please delete the link or the whole post..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2018 2