Highlighted

Muse website not recognized at Network Solutions

Community Beginner ,
Oct 14, 2017

Copy link to clipboard

Copied

I have been trying for several days to upload an Adobe Muse website to my hosting package at Network Solutions.

I create a one page site in Muse and follow the FTP publishing protocol inside the Muse site.

I am very diligent in accurately typing in FTP server, UserName, Password etc.

Each time I end up with an error message that says "Folder "htdocs" does not appear to point to site...."

When I type the URL into a browser I get the message: 403 Forbidden: Web Server trying to access a file that does not exist.

I spent a lot of time on the phone with a Network Solutions Technician.

According to him he can see everything related to the site on his end.

He thinks the problem has something to do with my Muse. index page.

I am working with MuseCC and have the most recent update installed. 2017.1

Does anybody have any suggestion about where to look next?

I had a client using NetSol and had same problem with FTP upload.

Here is the solution: When you have the FTP username and password, they are pointed for the htdocs folder,

meaning you do not have to write anything in the "Folder on Server" field in FTP popup dialogue box,

just select Only modified files or All file and Click "Continue"

If the Message appears again, just ignore it and continue again. It would probably say "Continue anyway"

This should solve your problem.

Thanks

Adobe Muse Expert

Screenshot 2017-10-16 00.59.46.png

Views

412

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Muse website not recognized at Network Solutions

Community Beginner ,
Oct 14, 2017

Copy link to clipboard

Copied

I have been trying for several days to upload an Adobe Muse website to my hosting package at Network Solutions.

I create a one page site in Muse and follow the FTP publishing protocol inside the Muse site.

I am very diligent in accurately typing in FTP server, UserName, Password etc.

Each time I end up with an error message that says "Folder "htdocs" does not appear to point to site...."

When I type the URL into a browser I get the message: 403 Forbidden: Web Server trying to access a file that does not exist.

I spent a lot of time on the phone with a Network Solutions Technician.

According to him he can see everything related to the site on his end.

He thinks the problem has something to do with my Muse. index page.

I am working with MuseCC and have the most recent update installed. 2017.1

Does anybody have any suggestion about where to look next?

I had a client using NetSol and had same problem with FTP upload.

Here is the solution: When you have the FTP username and password, they are pointed for the htdocs folder,

meaning you do not have to write anything in the "Folder on Server" field in FTP popup dialogue box,

just select Only modified files or All file and Click "Continue"

If the Message appears again, just ignore it and continue again. It would probably say "Continue anyway"

This should solve your problem.

Thanks

Adobe Muse Expert

Screenshot 2017-10-16 00.59.46.png

Views

413

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 14, 2017 0
Adobe Community Professional ,
Oct 14, 2017

Copy link to clipboard

Copied

On my side I had this more than 1 year ago with credentials from 1and1.

The ftp server changed from "www.yourdomain.de" to something like "12345-hostsomething.1and1.de"

Could you have a look into your providers panel if the ftp name is really correct?

BTW, 1and1 didn´t tell this to my client, so we had to find out "happen by accident".

Please moderator, do not delete the credentials as they are only for example purposes - these credentials are not for real. THX.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2017 1
Most Valuable Participant ,
Oct 14, 2017

Copy link to clipboard

Copied

I've had the same feedback from some of my GoDaddy clients... always ask the host server to confirm their settings

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2017 0
Contributor ,
Oct 15, 2017

Copy link to clipboard

Copied

I had a client using NetSol and had same problem with FTP upload.

Here is the solution: When you have the FTP username and password, they are pointed for the htdocs folder,

meaning you do not have to write anything in the "Folder on Server" field in FTP popup dialogue box,

just select Only modified files or All file and Click "Continue"

If the Message appears again, just ignore it and continue again. It would probably say "Continue anyway"

This should solve your problem.

Thanks

Adobe Muse Expert

Screenshot 2017-10-16 00.59.46.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2017 0