Museo Sans font from typekit not shown in FireFox (works fine in Chrome)

Contributor ,
Aug 05, 2018 Aug 05, 2018

Copy link to clipboard

Copied

Hello

I am working on a website with Museo sans font, and when I preview it in FF it won't shown the right font.

I tried to eliminate the cause and create a clean new project with just text with the museo font, works fine in Chrome but show Arial in FF, did the same thing with lato and proxima nova and it works fine on both browser

can anyone please explain why

Thanks

Views

624

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Contributor , Aug 14, 2018 Aug 14, 2018
Thank you allUninstall and clean reinstall, now all works fine, Go figure

Likes

Translate

Translate
Adobe Community Professional ,
Aug 05, 2018 Aug 05, 2018

Copy link to clipboard

Copied

It might be because of security settings in your browser.  Try putting your site online and checking it again.

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 06, 2018 Aug 06, 2018

Copy link to clipboard

Copied

Hi ZivoDesign,

Nancy make a good point. If the fonts are working in one browser and not another, it's usually a browser plugin/extension or specific settings in that browser causing trouble. Usually, it's ad-blockers that are the culprits.

If that doesn't solve it, let me know and we'll take it from there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 09, 2018 Aug 09, 2018

Copy link to clipboard

Copied

Hi All

Please go to www.zivo.co.il/fftest

I know I wrote I can see proxima nova on FF but now I don't see it too

Can you see it right, please add a screenshot if you can

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2018 Aug 09, 2018

Copy link to clipboard

Copied

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 09, 2018 Aug 09, 2018

Copy link to clipboard

Copied

Thank you so it is probably my FF that is massing it out

any Tips on how to rest FF to its fresh default install settings?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2018 Aug 09, 2018

Copy link to clipboard

Copied

Ctrl+R usually works for me.

How to clear the Firefox cache | Firefox Help

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 09, 2018 Aug 09, 2018

Copy link to clipboard

Copied

I don't think it is cache related I think it's more in the core settings

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2018 Aug 09, 2018

Copy link to clipboard

Copied

You won't know it's not cache related until you clear it. 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 14, 2018 Aug 14, 2018

Copy link to clipboard

Copied

LATEST

Thank you all

Uninstall and clean reinstall, now all works fine, Go figure

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines