Highlighted

Museshop Ultimate Responsive Menu works, but...

Participant ,
Nov 26, 2017

Copy link to clipboard

Copied

All of my menu selections point to the correct pages I have set up, however, the "Potatoes" one for http://www.bilozir.ca does not.
It does not find the page, even though it did ONCE, when I placed some sample text on the page, and now it doesn't hunt for that page when I click on the menu?

I've deleted the page. Re-created the page, it simply doesn't show... I've even saved he site. The current web version is my latest updated (work in progress).

Confused.

Thanks.

Gil Tennant

I found the error, I think.

The Menu refrence was not tagged with a URL.

Muse automatically names files with .html

Just re-uploading now.. Thanks for assisting me in troubleshooting this!!

Gil

Views

152

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Museshop Ultimate Responsive Menu works, but...

Participant ,
Nov 26, 2017

Copy link to clipboard

Copied

All of my menu selections point to the correct pages I have set up, however, the "Potatoes" one for http://www.bilozir.ca does not.
It does not find the page, even though it did ONCE, when I placed some sample text on the page, and now it doesn't hunt for that page when I click on the menu?

I've deleted the page. Re-created the page, it simply doesn't show... I've even saved he site. The current web version is my latest updated (work in progress).

Confused.

Thanks.

Gil Tennant

I found the error, I think.

The Menu refrence was not tagged with a URL.

Muse automatically names files with .html

Just re-uploading now.. Thanks for assisting me in troubleshooting this!!

Gil

Views

153

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 26, 2017 0
Adobe Community Professional ,
Nov 26, 2017

Copy link to clipboard

Copied

There´s n page: http://www.bilozir.ca/potatoes

Normally it is possible to open the page in a new tab, not in your case.

Maybe wrong link? Something covering the button? It works for other menu items as you may see.

Bildschirmfoto 2017-11-26 um 23.50.53.png

Bildschirmfoto 2017-11-26 um 23.52.06.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2017 0
Participant ,
Nov 26, 2017

Copy link to clipboard

Copied

and

It does exist.. just not in the published site.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2017 0
Adobe Community Professional ,
Nov 26, 2017

Copy link to clipboard

Copied

Button covered? Link wrong?

Bildschirmfoto 2017-11-26 um 23.49.20.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2017 0
LEGEND ,
Nov 26, 2017

Copy link to clipboard

Copied

Add „.html“ to yourlink and it will work.

Try this http://www.bilozir.ca/potatoes

and this http://www.bilozir.ca/potatoes.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2017 0
Participant ,
Nov 26, 2017

Copy link to clipboard

Copied

Both the customer and I can get to the site, as well as anyone else I share the URL with...? I am hosting on Powweb, and the site is active. Any Adware or Malware on your end? 

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2017 0
Participant ,
Nov 26, 2017

Copy link to clipboard

Copied

I found the error, I think.

The Menu refrence was not tagged with a URL.

Muse automatically names files with .html

Just re-uploading now.. Thanks for assisting me in troubleshooting this!!

Gil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2017 0