My CC Library becomes a "Read Only" Library while I am working

New Here ,
Nov 06, 2017 Nov 06, 2017

Copy link to clipboard

Copied

Hello Everyone.  I am very new at this but I am working on building my first site.  Halfway through the build, I can no longer access my CC Library.  There is a caution icon above the library and says that is now "Read Only".  I have purchased the full suite of software and cannot figure out why all of a sudden I cannot access my files.  Does anyone have a fix for this or have seen this before?  Thank you in advance for your help!

~david

Views

1.3K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Nov 08, 2017 Nov 08, 2017
Hi Preran,I closed out Muse and came back a few hours later and that seems to have solved the problem.  If it happens again I will take a screenshot and re-open my question.  Thank you for your help!~david

Likes

translate

Translate

Translate
Adobe Employee ,
Nov 07, 2017 Nov 07, 2017

Copy link to clipboard

Copied

Can you please share a screenshot with us so that we understand what's happening?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2017 Nov 08, 2017

Copy link to clipboard

Copied

Hi Preran,

I closed out Muse and came back a few hours later and that seems to have solved the problem.  If it happens again I will take a screenshot and re-open my question.  Thank you for your help!

~david

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines