Highlighted

My images look blurry when I publish my site

New Here ,
Jun 02, 2020

Copy link to clipboard

Copied

Hi, When I publish my website from Muse, the images display as low-res and pixelated for some reason.

 

FYI: My document size is 960px (width) 

The images I export out are jpeg (I've tried PNG which is still the same issue, plus its also much larger in size)

 

I've tried a number of things:

• Saving out my images in high res from photoshop (2000px) - The images still appear low res in Muse for some reason, as well as in the published site. 

• Saving out my images at the exact size needed in Muse - 960px, however, when I view the image at 100% in photoshop the image appears much smaller than in Muse (also at 100%) or the published site... although in theory, they all should be the same. 

• Tried saving the images out at 960px in width but at 300dpi (oppose to 72dpi) - Still displayed blurry images

 

Anyone have a fix for this issue?

 

 

Views

143

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My images look blurry when I publish my site

New Here ,
Jun 02, 2020

Copy link to clipboard

Copied

Hi, When I publish my website from Muse, the images display as low-res and pixelated for some reason.

 

FYI: My document size is 960px (width) 

The images I export out are jpeg (I've tried PNG which is still the same issue, plus its also much larger in size)

 

I've tried a number of things:

• Saving out my images in high res from photoshop (2000px) - The images still appear low res in Muse for some reason, as well as in the published site. 

• Saving out my images at the exact size needed in Muse - 960px, however, when I view the image at 100% in photoshop the image appears much smaller than in Muse (also at 100%) or the published site... although in theory, they all should be the same. 

• Tried saving the images out at 960px in width but at 300dpi (oppose to 72dpi) - Still displayed blurry images

 

Anyone have a fix for this issue?

 

 

Views

144

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 02, 2020 0
Adobe Community Professional ,
Jun 02, 2020

Copy link to clipboard

Copied

If your document size is only 960px, your site is a postage stamp. 

http://screensiz.es/

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2020 0
Adobe Community Professional ,
Jun 03, 2020

Copy link to clipboard

Copied

Maybe your screenresolution or the page view is strange because you did CMD/STRG "+" several times? Reduce the view by CMD/STRG "0". Anything else I cannot see  - in all cases I experienced so far, Muse always shows the correct file with no blurred images, so …

Do you use fixed width breakpoints and images are not set to fullscreen, I guess?

 

Kind Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 0