My phone site won't show up on the phone

New Here ,
Jun 03, 2017 Jun 03, 2017

Copy link to clipboard

Copied

My phone site won't show up on the phone - only desktop version. Its set not to redirect from desktop. Was working and recently did some updates to the site and now it not showing phone version. Can anyone help?

Views

151

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 03, 2017 Jun 03, 2017
If I check your site:  www.vervegym.ie/phone, it shows the phone version.If I check : www.vervegym.ie , it shows desktop version (Safari, Firefox, Chrome)Would you mind to show us a .muse?

Likes

Translate

Translate
Adobe Community Professional ,
Jun 03, 2017 Jun 03, 2017

Copy link to clipboard

Copied

If you provide a link? That would be really nice. So we could check.

I assume you checked this?

Bildschirmfoto 2017-06-03 um 18.33.42.png

In German: Weiterleitung von Desktop

It is only on site properties. Does this help?

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2017 Jun 03, 2017

Copy link to clipboard

Copied

Thank you for replying. When I check that box - The phone version shows up on my desktop. So I have it unchecked. www.vervegym.ie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 03, 2017 Jun 03, 2017

Copy link to clipboard

Copied

If I check your site:  www.vervegym.ie/phone, it shows the phone version.

If I check : www.vervegym.ie , it shows desktop version (Safari, Firefox, Chrome)

Would you mind to show us a .muse?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2017 Jun 03, 2017

Copy link to clipboard

Copied

Thank you again. I checked through Firefox and it worked but not with safari. So it seems its a safari issue and not muse. Now its working through safari.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 03, 2017 Jun 03, 2017

Copy link to clipboard

Copied

Perhaps no Safari issue, but a cache issue. Did you clear the browser cache in Safari?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 03, 2017 Jun 03, 2017

Copy link to clipboard

Copied

LATEST

DesignHouseEire  schrieb

Thank you again. I checked through Firefox and it worked but not with safari. So it seems its a safari issue and not muse. Now its working through safari.

Good to know. What do you say about Guenters advice?

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines