Highlighted

My website content has 'scrambled'

New Here ,
Mar 26, 2018

Copy link to clipboard

Copied

Hello,

My website content has scrambled (please refer to screenshot)

Screen Shot 2018-03-06 at 10.52.23 am.pngScreen Shot 2018-03-06 at 10.52.14 am.png

This only occurs on Safari, as far as I can see it works correctly on Chrome and Firefox (and weirdly on some computers it works in Safari).  I have been in contact with Adobe Support Chat and was told to:

1. Upload all files again

2. Purge Cache

3. Delete existing files from hosting provider before uploading all files again.

I have done these, number 3 worked however I lost all of my 301 redirects that I had in place when I deleted all of my files from the server, as my website needs these to function correctly I asked my hosting provider to get the old 301 redirects (as there is quite a few of them) and place them in my new files.  This however brought the issue back, which leaves me thinking it has something to do with the 301 redirects I have on my website?

I would love some help on this

Many thanks,

Carolyn

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My website content has 'scrambled'

New Here ,
Mar 26, 2018

Copy link to clipboard

Copied

Hello,

My website content has scrambled (please refer to screenshot)

Screen Shot 2018-03-06 at 10.52.23 am.pngScreen Shot 2018-03-06 at 10.52.14 am.png

This only occurs on Safari, as far as I can see it works correctly on Chrome and Firefox (and weirdly on some computers it works in Safari).  I have been in contact with Adobe Support Chat and was told to:

1. Upload all files again

2. Purge Cache

3. Delete existing files from hosting provider before uploading all files again.

I have done these, number 3 worked however I lost all of my 301 redirects that I had in place when I deleted all of my files from the server, as my website needs these to function correctly I asked my hosting provider to get the old 301 redirects (as there is quite a few of them) and place them in my new files.  This however brought the issue back, which leaves me thinking it has something to do with the 301 redirects I have on my website?

I would love some help on this

Many thanks,

Carolyn

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 26, 2018 0

Have something to add?

Join the conversation