MyiFrame do'nt work

Explorer ,
Apr 02, 2018 Apr 02, 2018

Copy link to clipboard

Copied

I placed "MyiFrame" in an accordion. It worked verry well in the muse file. It works also in the preview. But when I load the site up to businesscatalys it do'nt work anymore. Why? Even not in other browsers.

Browser-Preview:

Bildschirmfoto 2018-04-02 um 18.04.41.png

On Bussinescatalyst:

Bildschirmfoto 2018-04-02 um 18.03.47.png

Muse Version 2017.1

restaurant-mediterran-orientalisch-thespicebazaar-muenchen

Views

148

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Most Valuable Participant , Apr 03, 2018 Apr 03, 2018
imo the iframes don't work because you coded them wrongI would try redoing the src to point to a htm or html with the plots inside them

Likes

Translate

Translate
Apr 02, 2018 Apr 02, 2018

Copy link to clipboard

Copied

Hello, uma_pixelqueen,

Many apologies to find you in this trouble.

However, would you mind sharing your .muse file with us so that we can investigate and try fixing it?

For sharing the file you can follow the steps explained here - https://forums.adobe.com/docs/DOC-8652.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 03, 2018 Apr 03, 2018

Copy link to clipboard

Copied

Ok. Here is the link for sharing:

Adobe Creative Cloud

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 03, 2018 Apr 03, 2018

Copy link to clipboard

Copied

imo the iframes don't work because you coded them wrong

Screenshot (746).png

Screenshot (747).png

I would try redoing the src to point to a htm or html with the plots inside them

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 04, 2018 Apr 04, 2018

Copy link to clipboard

Copied

LATEST

Thank you. But muse makes the code. I have no idea about coding.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines