Highlighted

navigation not active? full horizontal MUSE widget AND qooqee mobile menu

Explorer ,
May 25, 2017

Copy link to clipboard

Copied

Hi there
I'm dying here... I've spent 3 days and nights on this CRAZY issue. Such a SMALL TINY error or glitch and I just can't get past it - my Client is now WAITING for me on this and I hate it!

Issue - Navigation is NOT clickable - I have smart menu on the larger breakpoints with the full nav bar (muse horizontal menu widget). It's sooooo weird - for about half a second you can see the hover states before it just becomes dead? Not active at all. The only way I can navigate to the other pages is if I make the screen smaller (only the 2nd breakpoint works) then use the mobile nav (the one of 2 that actually works!) and click through to the other pages. Weirdly sometimes the ABOUT page navigation bar works fine but only AFTER you have scrolled down and up again - then the links become active again. 

THIS IS DRIVING ME CRAZY - can someone please help. There must be a simple explanation - I've popped the navigation all on a new/top layer, I've checked all the page settings are the same, I now have all breakpoints from master pages exactly the same as each page but still not sure why it doesn't work? I took the header area away on each page? 

PLEASE PLEASE PLEASE help me - I feel I'm all alone here and no one can help. I'm in Western Australia so very few Muse users - if any here!

here is the business catalyst link:
http://mumsandjoeys01.businesscatalyst.com

I'm using one of your templates behind everything so not sure if that is screwing with something?

I've tried layers - taking smart menu off - deleting the header area on every page - recreating the nav menus 100 times? Nothing is working - but one breakpoint works so I know it's something crazily basic that I'm missing.

Cheers for ANY assistance you can provide.

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

Lucky punch. It is really sad, that clients got treated like this from qooqee. In my opinion ADOBE should watch this. If they get even a subscription, it should really work.

I mention ankushr40215001​ and Preran​ to throw an eye on that.

My experience with qooqee is almost the same ( it was google font which worked after at least three question/answer necessary, it never worked from the beginning, no tutorial even after I asked several times.).

You can send a private message by hovering over this:

Bildschirmfoto 2017-05-31 um 08.35.18.png

There are many out there who provide paid maps widgets (unfortunately).

For other widgets watch these:  MUSE RESOURCES™ | Library WidgetsAdobe Muse Templates | Free Muse Widgets & Muse

MAPS: https://musewidgets.com/collections/widgets/products/powr-map

This should really help.

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

navigation not active? full horizontal MUSE widget AND qooqee mobile menu

Explorer ,
May 25, 2017

Copy link to clipboard

Copied

Hi there
I'm dying here... I've spent 3 days and nights on this CRAZY issue. Such a SMALL TINY error or glitch and I just can't get past it - my Client is now WAITING for me on this and I hate it!

Issue - Navigation is NOT clickable - I have smart menu on the larger breakpoints with the full nav bar (muse horizontal menu widget). It's sooooo weird - for about half a second you can see the hover states before it just becomes dead? Not active at all. The only way I can navigate to the other pages is if I make the screen smaller (only the 2nd breakpoint works) then use the mobile nav (the one of 2 that actually works!) and click through to the other pages. Weirdly sometimes the ABOUT page navigation bar works fine but only AFTER you have scrolled down and up again - then the links become active again. 

THIS IS DRIVING ME CRAZY - can someone please help. There must be a simple explanation - I've popped the navigation all on a new/top layer, I've checked all the page settings are the same, I now have all breakpoints from master pages exactly the same as each page but still not sure why it doesn't work? I took the header area away on each page? 

PLEASE PLEASE PLEASE help me - I feel I'm all alone here and no one can help. I'm in Western Australia so very few Muse users - if any here!

here is the business catalyst link:
http://mumsandjoeys01.businesscatalyst.com

I'm using one of your templates behind everything so not sure if that is screwing with something?

I've tried layers - taking smart menu off - deleting the header area on every page - recreating the nav menus 100 times? Nothing is working - but one breakpoint works so I know it's something crazily basic that I'm missing.

Cheers for ANY assistance you can provide.

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

Lucky punch. It is really sad, that clients got treated like this from qooqee. In my opinion ADOBE should watch this. If they get even a subscription, it should really work.

I mention ankushr40215001​ and Preran​ to throw an eye on that.

My experience with qooqee is almost the same ( it was google font which worked after at least three question/answer necessary, it never worked from the beginning, no tutorial even after I asked several times.).

You can send a private message by hovering over this:

Bildschirmfoto 2017-05-31 um 08.35.18.png

There are many out there who provide paid maps widgets (unfortunately).

For other widgets watch these:  MUSE RESOURCES™ | Library WidgetsAdobe Muse Templates | Free Muse Widgets & Muse

MAPS: https://musewidgets.com/collections/widgets/products/powr-map

This should really help.

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 25, 2017 0
May 26, 2017

Copy link to clipboard

Copied

Hi,

Let me have a chance to look into this issue.

Looks like some issue with the placement of widget.

Can you please try placing a native Muse menu widget and see if it also behaved the same way?

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 26, 2017 0
Explorer ,
May 26, 2017

Copy link to clipboard

Copied

Thanks

It is the native MUSE HORIZONTAL widget??

I've made a new layer with ONLY navigation ad placed that at the top.

The menu is on the MASTER PAGE and the gallery is on the home page if that helps?

Cheers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 26, 2017 0
Adobe Community Professional ,
May 27, 2017

Copy link to clipboard

Copied

You should take everything in your master page which has to be clickable and also has to stay on top of everything into a new layer and place this layer at the top of your layer panel (what you did, I assume).

I think we would need a .muse, very simplified (this could also help to detect your issue by yourself btw ).

What exactly does the qooqee widget do? You wrote it is a qooqee menu widget?

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2017 1
May 29, 2017

Copy link to clipboard

Copied

Send us your .muse file or some screenshots which your layer panel.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 29, 2017 0
Explorer ,
May 29, 2017

Copy link to clipboard

Copied

Thank you

I really appreciate your help.  I know you don't support the qooqee products but I'm desperate here, I have a  Client waiting.  I've been with qooqee for years and can normally work these things out but this one has me stumped.

I'm stuck in Qooqee support tickets with no one getting back to me with anything useful.  They have responded twice with no effective fix's!  They said make sure all the breakpoints are in the same place, I've done that - still broken.

I've now worked out that when their responsive menu pro widget is used in the smaller breakpoints, it BREAKS all the links (nav & shopify buttons) in 3 of the 4 breakpoints,  Literally even the shopify buttons on other pages?  It's so randomly weird.  To the point that if you walk away and resize the screen a few million times it all works, then it doesn't - if you resize the screen then quickly try the menus and buttons the links are all active for a milisecond then it all freezes up again.  I can't describe it so here is the link for the whole file.

Dropbox - MumsandJoeys_Rev5_NEW NAVIGATION.muse

When you delete the widget and just put the native muse menu widget back into the smaller breapoints as I've done in the business catalyst site now for an example, everything works as it should - problem is I want the other menu for the mobile breakpoints. The one that doesn't currently work.  I want the menu to open beautifully from the top as in the qooqee widget (if it was working?).

HOME

Currently ONLY the 2nd breakpoint is working how it should in this site.   I want a nice circle hamburger icon that opens a beautiful menu animating in from the top.  Can our native accordion menu get that level?  I'm about to dump the qooqee widget and try beautifying a native muse menu and make it push the content down?

Again, THANK YOU for anything you can do to help.  I really can't believe I'm still stuck on this issue a week later. I should have this site finished by now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 29, 2017 0
Adobe Community Professional ,
May 29, 2017

Copy link to clipboard

Copied

fotoroeder  schrieb

You should take everything in your master page which has to be clickable and also has to stay on top of everything into a new layer and place this layer at the top of your layer panel (what you did, I assume).

I think we would need a .muse, very simplified (this could also help to detect your issue by yourself btw ).

What exactly does the qooqee widget do? You wrote it is a qooqee menu widget?

1) You didn`t do, what I suggested/recommended: Put everything which should be clickable on top layer on MASTER.

Yours looks like this (different colors of your elements and best of all, the important qooqee isn´t on top-the menu):

Bildschirmfoto 2017-05-30 um 07.35.17.png

Breakpoint at 320 is completely unnecessary – what do you want to break? Smaller devices? Nokia?

2) As far as I experienced, Master pages should not be just simply copied. The do not behave as expected, put everything you want

as real elements onto your master. (In my case REAL MASTER PAGE)

3) on your pages also no breakpoints at 320, AND nothing should be outside the canvas – ever.

Bildschirmfoto 2017-05-30 um 07.45.42.png

I set the text to responsive width. Checkcheck.

4) Same here ( I do not talk about the QOOQEE, I talk about your picture-set it to responsive width - in my file

Bildschirmfoto 2017-05-30 um 07.48.31.png

Feel free to set it to responsive width and height. But don`t forget grouping if doing so.

5) Same same but different for this panel: responsive width-done

Bildschirmfoto 2017-05-30 um 07.52.13.png

6) Same to your MAPS – Remember: nothing outside the canvas - ever. Use your scrubbers to test.

7) I deleted breakpoints on your master which were only necessary for your logo – feel free to change this as you deserve.

    for this the qooqee is not necessary, no scroll - no fade out - it´s a full screen slideshow, isn`t it?

8) The only glitch for now on the following pages: at the beginning the menu does not respond to the mouse cursor, after scrolling it works.

HOME  download from browser, if you like

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 29, 2017 0
Adobe Community Professional ,
May 29, 2017

Copy link to clipboard

Copied

I recommend, to drop the qooqee, until you have full support from them.

If not, drop completely.

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 29, 2017 0
Explorer ,
May 30, 2017

Copy link to clipboard

Copied

T H A N K  Y O U so much for your help and TIME in helping me.

I appreciate it soooooo much!

I think I have understood everything and I downloaded your MUSE file too.  THANKYOU SO MUCH.

Unfortunately I still can't get the menu to be active (clickable)?  Do you know why it is not clickable until you scroll up and down on other pages.

This doesn't help on the HOME page as that's the one we need working from the very start of landing on the site?  Do you think you could help with that?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 30, 2017 0
Adobe Community Professional ,
May 30, 2017

Copy link to clipboard

Copied

SammiMars

This doesn't help on the HOME page as that's the one we need working from the very start of landing on the site?  Do you think you could help with that?

On my :  HOME ​ the menu works right from the beginning. I took off the qooqee chichi, there´s no scroll available so there´s no qooqee necessary (in my opinion)   (reading the info panel, it should make the menu disappear after scrolling up)

SammiMars  schrieb

Unfortunately I still can't get the menu to be active (clickable)?  Do you know why it is not clickable until you scroll up and down on other pages.

As I recommended: take off the qooqee until the highness of qooqee is willing to spend some support that helps.

SammiMars  schrieb

T H A N K  Y O U so much for your help and TIME in helping me.

I appreciate it soooooo much!

I think I have understood everything and I downloaded your MUSE file too.  THANKYOU SO MUCH.

You`re welcome

Best Regards

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 30, 2017 1
Explorer ,
May 30, 2017

Copy link to clipboard

Copied

Here is the latest link.  All looking much better thanks to you!

HOME

So now it's just the HOME page menu navigation and shop now links that don't work on the LARGER breakpoint?  Which renders the entire site useless if you can't navigate from the home page?

Please let me know what I need to do?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 30, 2017 0
Explorer ,
May 30, 2017

Copy link to clipboard

Copied

Also - do you work for Adobe or are you just helping me because your a FANTASTIC person helping those that need it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 30, 2017 0
Adobe Community Professional ,
May 30, 2017

Copy link to clipboard

Copied

I don`t work for ADOBE. I love my work and by helping I get better and better.

Also, this forum is by experience one of the best forums with the best people and I just give back as much as possible.

Very often I got great help, even .muse example files and great advices.

Next time I suggest, not to wait three days.   ( I had same experience earlier in 2015 - waiting too long is no good )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 30, 2017 0
Explorer ,
May 30, 2017

Copy link to clipboard

Copied

Thanks so much fotoroeder!

So here is the latest business catalyst site after incorporating your advice.

HOME

unfortunately the following items are still BROKEN and I'm sure I've done everything you've said to do...

1)     HOME page - navigation not clickable on larger breakpoint unless you resize the page a few times and wait a while?  Not helpful if people cant use the menu from the start?  I deleted the qooqee menu start stuff and it still doesnt work.

2)     home page - shop now button - not active at larger breakpoint - I have all these items on the TOP layer

3)     Contact page - map isn't always visible (another qooqee widget)

4)     shopify alignment (using the buy now buttons - how do you align the previews?)

5)     shopify button links don't work at larger breakpoints (as with menu)

Here is the latest file if you have time to have a look through it?

Dropbox - MumsandJoeys_Rev6.muse

T H A N K Y O U  so much again for all your kind help!!!

It is greatly appreciated.  Also - where are you located?  If we EVER get this site working properly I shall send you a gift from Australia!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 30, 2017 0
Adobe Community Professional ,
May 30, 2017

Copy link to clipboard

Copied

I have no clue why you do not take my version of your website.

Please take this qooqee stuff away, until you get proper support from them.

As soon as I switch off the qooqee everything works as intended and expected.

Use a "normal" accordion" for your mobile, it pushes down content as well. You do not have this quite nice effect of showing the menu and the logo but … or take my suggestion with the blank lightbox composition. You must stylize your hamburger to your needs and you must link your mobile menu.

HOME 

Download direct from browser, if you like ( same name than before – take care of mismatch)

Then choppily works in all breakpoints ( only 1 large breakpoint, right?

If you paid QooQee, let them know serious, that you are more than unsatisfied. Send them your file to fix it.

Your map from qooqee is poor, too. Take another one, take a normal, not sexy, but people find you.

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 30, 2017 1
Adobe Community Professional ,
May 30, 2017

Copy link to clipboard

Copied

In my lightbox-composition-suggestion I set it "wrong" to "vertical". You should avoid this by change it to "fade in".

Otherwise it may cause another issue. Better use an accordion.

Uwe

P.S. If you like, send me a private message for my gift .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 30, 2017 0
Explorer ,
May 30, 2017

Copy link to clipboard

Copied

Hey fotoroeder

Thanks - I took your advice after Qooqee finally got back to me with a 'fixed' version of my site - that was completely useless - the test on my own iPhone 6+ didn't work at all - completely useless.  I will send a complaint.  I pay a subscription and they should NOT be selling widgets that do not work.

It is a qooqee map - and they have tested that it works on several platforms?  I still have to refresh a couple of times to get it working?  Can you check if you see the map on the contact page - other wise I"ll take your advice on that too and trash their widget and use another.

Here is the site as it stands, with your new mobile menu sorted.  THANK YOU!!!

HOME

I took your advice and deleted the qooqee mobile menu widget entirely.  I really wanted that nice push down effect, but alas this will have to do. 

Unfortunately there is still an issue when you hold your phone sideways - the bottom of the menu is not visible and you can't scroll inside that composition widget?  Do you know how to make it scrollable?  If not shall I just make it smaller to fit a sideways held phone?  I didn't want to reduce it any further for the normally held vertical phones?

Cheers again for your help.

Am I your most ANNOYING and FRUSTRATING widget victim?

How do I PM you?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 30, 2017 0
Adobe Community Professional ,
May 31, 2017

Copy link to clipboard

Copied

Lucky punch. It is really sad, that clients got treated like this from qooqee. In my opinion ADOBE should watch this. If they get even a subscription, it should really work.

I mention ankushr40215001​ and Preran​ to throw an eye on that.

My experience with qooqee is almost the same ( it was google font which worked after at least three question/answer necessary, it never worked from the beginning, no tutorial even after I asked several times.).

You can send a private message by hovering over this:

Bildschirmfoto 2017-05-31 um 08.35.18.png

There are many out there who provide paid maps widgets (unfortunately).

For other widgets watch these:  MUSE RESOURCES™ | Library WidgetsAdobe Muse Templates | Free Muse Widgets & Muse

MAPS: https://musewidgets.com/collections/widgets/products/powr-map

This should really help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2017 0
Adobe Employee ,
May 31, 2017

Copy link to clipboard

Copied

Thank you for the call out, Uwe Roeder

I will share the experience with the team to see if they can do anything about it.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2017 0
Adobe Community Professional ,
May 31, 2017

Copy link to clipboard

Copied

Hi Preran, you´re welcome. It is really no good. I suggest, knowing that this will cost us users some money, 3rd party widgets should get checked very properly by the Muse Team, this should get paid by the 3rd party inventors, of course. This way the responsibility should be taken away from the users.

Thanks for keeping an eye on that.

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2017 0
Adobe Community Professional ,
May 26, 2017

Copy link to clipboard

Copied

SammiMars  schrieb

Hi there
I'm dying here... I've spent 3 days and nights on this CRAZY issue. Such a SMALL TINY error or glitch and I just can't get past it - my Client is now WAITING for me on this and I hate it!

Why do you wait three days to ask for help.

No you try to put pressure on us? Really.

The only way, give us a very reduced one page .muse. Let the other pages only if you have a automatic menu created out of the plan view.

It must have to do with your gallery on an item from gallery, because, at the beginning, before the picture from slideshow appears, the menu is clickable and show rollover states.

AND PLEASE, if you use a 3rd party widget from qooqee, ask them. Their widget should be on their side, not on ours, really.

Even on the ABOUT page, at the beginning it works fine for maybe 2 seconds.

It has to do with your layer-z-order maybe.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 26, 2017 0
Explorer ,
Jun 01, 2017

Copy link to clipboard

Copied

Hi SammiMars,

I am sorry to hear that you had difficulties with our support. I just checked with the support team and they have answered your tickets which seem that after a few times going back and forth, your issue is resolved and you were happy with the result. If there is still anything we can help you with, just let us know.

Best,

Ali

QooQee.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2017 2
Explorer ,
Jun 01, 2017

Copy link to clipboard

Copied

Thanks Ali

Vanessa has been super helpful - along with fotoroeder on this forum.

It has been a difficult week going back and forth between time zones but the last few days Vanessa of your support team has been a superstar and assisted me with every little detail I needed.  The navigation is now working exactly how I wanted it.

Thanks for getting involved.  I appreciate you taking the time and making the effort.  I have been a Qooqee user for years - since the start and LOVE the aesthetic of your designs - absolutely beautifully crafted.

It's hard being over here in Western Australia!  I think I am the only MUSE user around...  I wish there were more or at least one person that I could have a face to face with - so if you ever hear of anyone, please send them my way!

Cheers + have a wonderful weekend.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2017 0
Explorer ,
Jun 01, 2017

Copy link to clipboard

Copied

You are most welcome, SammiMars . For sure, I will introduce you if I ever stopped by another Muse expert in your area.

Best,

Ali

QooQee

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2017 0
Adobe Community Professional ,
Jun 01, 2017

Copy link to clipboard

Copied

Nice to hear, that QooQee is back again. Good to hear SammiMars​ that you are now safe. You could let us know (both of you Sammi and Ali) what the issue was coming from.

Me and the forum are very interested, quite some issues in this forum are discussed because of 3rd party widgets.

Nice weekened to you and enjoy.

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2017 0