Highlighted

Need Help with Muse Build - Works in Preview, Not in Reality

Participant ,
Jun 05, 2017

Copy link to clipboard

Copied

Hello there,

I've built my resume website using Muse. After much trial and error, it seems to be almost there, except for one thing. The responsiveness is off. When I plug the test site into sizzy.co the various formats (iPhone 4, 5, 6, 7 etc) it looks pretty close. There are spots where the image isn't totally resized properly, and the dropdown menu placement is off, but it's close. However, when I open the test site on my actual iPhone 6 or iPad, the format is way off. The image is way bigger than the screen, the drop down menu overlaps with my name at the top.

I had someone assisting me who had some youtube tutorials and built a lightbox widget I used, but he's thinking this one might be outside his realm of expertise. I'm hoping someone on the forum could take a gander and decipher what I'm getting wrong. I'm include a link to the test site, and a Dropbox folder with the muse file and graphics.

Thanks in advance.

HOME

Dropbox - FOR ADOBE FORUM

Hi Erik,

There were few errors in your .muse file which I have corrected and attached herewith.

Uploaded your site as a test here - HOME please have a look at it.

The correction I made are as follows -

  • Changing the fonts allotted to menu items - I see that you have applied a system font to menus, however, it is advisable to give them a web safe font instead, as the system fonts get converted into an image and thus it will behave as an image on the live site.

Screenshot_8.png

  • Hide the menus in smaller breakpoints instead of nesting them on top - Please note that none of your page's content should go outside the white page boundary as it might create some unusual behavior on your site.

Screenshot_7.png

  • Get all the other elements within the page - I see a blank rectangle and also the menu accordion crossing the page boundary. Please make sure to get them within.

Screenshot_9.png Screenshot_10.png

  • Here is a link to the file which I have repaired for you so you can compare the changes - Adobe Creative Cloud


Hope this helps.

Regards,

Ankush

Views

275

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Need Help with Muse Build - Works in Preview, Not in Reality

Participant ,
Jun 05, 2017

Copy link to clipboard

Copied

Hello there,

I've built my resume website using Muse. After much trial and error, it seems to be almost there, except for one thing. The responsiveness is off. When I plug the test site into sizzy.co the various formats (iPhone 4, 5, 6, 7 etc) it looks pretty close. There are spots where the image isn't totally resized properly, and the dropdown menu placement is off, but it's close. However, when I open the test site on my actual iPhone 6 or iPad, the format is way off. The image is way bigger than the screen, the drop down menu overlaps with my name at the top.

I had someone assisting me who had some youtube tutorials and built a lightbox widget I used, but he's thinking this one might be outside his realm of expertise. I'm hoping someone on the forum could take a gander and decipher what I'm getting wrong. I'm include a link to the test site, and a Dropbox folder with the muse file and graphics.

Thanks in advance.

HOME

Dropbox - FOR ADOBE FORUM

Hi Erik,

There were few errors in your .muse file which I have corrected and attached herewith.

Uploaded your site as a test here - HOME please have a look at it.

The correction I made are as follows -

  • Changing the fonts allotted to menu items - I see that you have applied a system font to menus, however, it is advisable to give them a web safe font instead, as the system fonts get converted into an image and thus it will behave as an image on the live site.

Screenshot_8.png

  • Hide the menus in smaller breakpoints instead of nesting them on top - Please note that none of your page's content should go outside the white page boundary as it might create some unusual behavior on your site.

Screenshot_7.png

  • Get all the other elements within the page - I see a blank rectangle and also the menu accordion crossing the page boundary. Please make sure to get them within.

Screenshot_9.png Screenshot_10.png

  • Here is a link to the file which I have repaired for you so you can compare the changes - Adobe Creative Cloud


Hope this helps.

Regards,

Ankush

Views

276

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 05, 2017 0
Jun 06, 2017

Copy link to clipboard

Copied

Hi Erik,

There were few errors in your .muse file which I have corrected and attached herewith.

Uploaded your site as a test here - HOME please have a look at it.

The correction I made are as follows -

  • Changing the fonts allotted to menu items - I see that you have applied a system font to menus, however, it is advisable to give them a web safe font instead, as the system fonts get converted into an image and thus it will behave as an image on the live site.

Screenshot_8.png

  • Hide the menus in smaller breakpoints instead of nesting them on top - Please note that none of your page's content should go outside the white page boundary as it might create some unusual behavior on your site.

Screenshot_7.png

  • Get all the other elements within the page - I see a blank rectangle and also the menu accordion crossing the page boundary. Please make sure to get them within.

Screenshot_9.png Screenshot_10.png

  • Here is a link to the file which I have repaired for you so you can compare the changes - Adobe Creative Cloud


Hope this helps.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2017 0
Participant ,
Jun 06, 2017

Copy link to clipboard

Copied

Hey Ankush,

First of all, thanks a bunch for the help. However I can't open your file. I get the "This Adobe Muse site file requires a newer version of Adobe Muse. Please update to the latest version" error message. I have the latest version. At least according to the Creative Cloud app.

2nd, I tried the link, and it looks good on my desktop, but when I open it up in the iPhone it looks good for half a second then blows up over 400%.

On the iPad it's much better. It was larger at first, then I pinched it down.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2017 0
Jun 07, 2017

Copy link to clipboard

Copied

Hello,

I apologize, didn't realize that I worked on your file in the prerelease build.

Now I corrected your site in current Muse version and it works much better than previous one.

Here is the recent version of file - Adobe Creative Cloud

Please have a look at it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2017 0
Participant ,
Jun 07, 2017

Copy link to clipboard

Copied

Suh-WEET!!! That did the trick. Thanks so much for your help on this. It is extremely appreciated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2017 0
Jun 07, 2017

Copy link to clipboard

Copied

Pleasure to see the great comments.

Glad that it helped.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2017 0