New version of Muse breaks numerous things in our site

Contributor ,
Nov 01, 2017 Nov 01, 2017

Copy link to clipboard

Copied

The last two versions of Adobe Muse have broken my clients website. Even items we have not touched since the site was created over a year ago are now not working the same:

Here is the version of the site pulled from the backups of the server in July.  The entire site is working 100%.

T&MDG | HOME

Please notice:

1. The home page gallery works perfectly regardless of the responsive breakpoint. This is using the Fluid Gallery widget from Qooqee.com and has worked properly for over a year.  

2.  The 3 column buttons under "Our Services" and under "Our Team" align perfectly center in the browser and do not move.

Here is the same site using the 2018 version of Muse.  The 2 items above are no longer working right. In the outer breakpoint everything is fine, but then when you go to the tablet and mobile breakpoints the gallery images disappear (although the page responds as if there are images) and the 3 column buttons under "Our Services" and under "Our Team" are now sliding to the right, off center. Why?  Nothing in the programming has changed between the two version for either of these issues.

T&MDG | HOME

I have ALOT of work to add to the Virtual Tours for this site so I need to figure out what can be done about this ASAP.  Please help.

I am already thinking I should revert back to the previous version of Muse so I can get this site working 100% again. This is amazingly frustrating since I am also having to revert Photoshop 2018 back to 2017 because of numerous issues with text leading and transformation boxes not working right. Come on Adobe, why are you releasing software that is breaking features and no longer working the same.  Please help!!

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 01, 2017 Nov 01, 2017

Copy link to clipboard

Copied

Just another note to this:  Under About Us there is another "Fluid Gallery" and it acts in the exact same way with the new version. Works on the outer breakpoint, but not in the inner breakpoints.  I am going to submit this to Qooqee.com support as well, but this widget should not stop working just because of an upgrade to the software.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 01, 2017 Nov 01, 2017

Copy link to clipboard

Copied

Here is a snapshot of the backup page fully working.tm-july-backup.png

Here is a snapshot of the same page with ZERO changes exported from Muse 2018:

tm-july-after.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 02, 2017 Nov 02, 2017

Copy link to clipboard

Copied

Some third party widgets do break sites. They need to be updated From the third party vendor. Some vendors are better at this than others. This problem is going to continue to persist if better communication between Adobe Muse and third party vendors does not improve. I’ve been saying this for some years as some others have as well since Muse was first released.

That said Muse can’t possibly have all of the variant widgets that a designer might want to use but Muse can and should have the basic kitchen sink variety of widgets. It seems they do and are getting better at providing them. That way when a new release comes out everything works out if the box. Mean while “caveat emptor” buyer beware of those third party widgets. At least just be aware that you may have to update them. This is no different than any other third party widget similar to Photo Shop or other software.

If you try removing (just temporarily) the widget see if it works. goodluck with Qooqee ...there are enough posts here reporting poor customer service. We try to avoid third party widgets. If we have to we use Muse Themes. we have had the best lunch from them getting on things and fixing them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 02, 2017 Nov 02, 2017

Copy link to clipboard

Copied

Thank for your response and yes I understand that the Fluid Gallery needs to be supported by them.  I am already in talks with them about this and sending a version of the file to them to help troubleshoot.

But, #2 still is Adobe Muses issue.  This is a standard Composition widget and my layout has not changed.  The widget buttons are no longer locking to center as it is programmed and drifts to the right when the browser gets smaller, WHY??  I get things change, but please don't change for the worse and break things that other wise were working perfectly. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Without seeing too much except screenshots: the 2018 version needs less pinning than the previous versions. Try to unpin, especially the one that drifts to the right, when the browser gets smaller. Or maybe pin it different?

If you still need any assistance, provide a .muse, simply one page with your misbehaving element – it might be though, that you find the solution by yourself this way .

At the moment my experience, stay with your latest version, in your case 2017 or 2015?

Try, with a separate file, saved with a new naming step by step your older files with the current version of muse.

It might be poor but still I recommend this. If you start from scratch less issues come up, again in my experience.

Almost everything is said about qooqee, unfortunately. ankushr40215001

or Preran​ – one of you has good connections to qooqee, right? Could you shed some light into this?

I don`t know too much with muse-themes.com , they answer quite reliable but takes one or two days, in my experience.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Sure Thanks for the heads up Uwe.

Will try to get in touch with them and escalate the issue.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Just FYI,  I have been in touch with Qooqee and they said I am using an old version of their Fluid Gallery plugin (V1.2) and to download V1.3.  The main issue I have with this upgrade option is that the Muse software does not have a way to upgrade widgets used in a project to their latest version.  If I change the widget, I have to rebuild what ever I did with that widget in the past since the program would have changed.

Is this correct? Does Muse really expect us to have to rebuild sections (sometimes hours or days of work) every time we get an upgrade for a third-party plugin that offers much more powerful features than the standard Muse widgets?

If there is a way to upgrade a widget to it's latest version and keep the setting/programming we originally made with the widget, please let me know how. I was shocked when QooQee told me this via email. How could Adobe not support their users and the companies that make plugins for their software (making it so more people want to use their software with better features) by not allowing a plugin to be upgraded in their software. Its baffling me that this would not be a feature available from the beginning of the software.

Also, here are the new URLS I made to keep the versions straight:

Original Muse file - Home page working 100%

thomas-mack.com/tm1

Muse 2017.1.0 - August version when the site originally broke - ZERO changes to the home page

The Fluid gallery breaks on responsive breakpoints and the Composition widget no longer centers properly

thomas-mack.com/tm2

Muse 2018 - Latest version when the site originally broke - ZERO changes to the home page

The Fluid gallery breaks on responsive breakpoints and the Composition widget no longer centers properly

thomas-mack.com/tm3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Schiemer  schrieb

Is this correct? Does Muse really expect us to have to rebuild sections (sometimes hours or days of work) every time we get an upgrade for a third-party plugin that offers much more powerful features than the standard Muse widgets?

If there is a way to upgrade a widget to it's latest version and keep the setting/programming we originally made with the widget, please let me know how. I was shocked when QooQee told me this via email. How could Adobe not support their users and the companies that make plugins for their software (making it so more people want to use their software with better features) by not allowing a plugin to be upgraded in their software. Its baffling me that this would not be a feature available from the beginning of the software.

All widgets from muse out of the box get updated as soon as you start with a new version. Ask QooQee why they do not provide a better service and …

1) tell their clients about updates available?

2) Why they don`t provide support how to update their widgets?

3) Why let people wait mostly longer than expected?

Address your anger to the right point.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

This is not anger... more disappointment.

1.  Qooqee does notify of updates, same with MuseGrid and other third party developers. I just never did the upgrade since it wasn't until the upgrade of Muse that the widget broke.

2. Qooqee has provided me support and a walk through of how to update, but in this walk through, they can only use a remove and install feature of the plugin in the software. There is no ability to upgrade a widget in Muse allowing for the previous widget programming to continue to be used.  Your Muse widgets allow for this upgrade since the upgrade of the widget occurs with the upgrade of the software. It's like WordPress expecting a third party to add the ability to upgrade the widgets installed in their CMS ... No, WordPress added the ability for plugin companies to upgrade the widget installed and continue using the plugin with the program changes. Sometimes changes need to be made after the upgrade, but a full rebuild is never the case.  This really should be a feature request.

So, as I asked before, can Muse upgrade an installed widget?  If the answer is yes, then how?  If no, it explains my disappointment since I need to spend the next couple days of unpaid time rebuilding multiple galleries on multiple sites that use this plugin and others plugins by MuseGrid, etc to keep my clients sites working with the new version of Muse that broke them.

3.  I am not understanding the statement.

Again, not angry, just disappointed that this software seems so promising, but has caused me so much trouble and cost me hours/money that I don't know if I want to continue building sites with it until numerous things like this get resolved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 02, 2017 Nov 02, 2017

Copy link to clipboard

Copied

Yes ...I get your pain...There are some weird glitchy behaviors that seem to be remedied by opening and closing the app. (crazy) An example is when you create a text box on a master page with say 40 pixels of padding all the way around L R T B. then open a corresponding layout page that the master is applied to the left right padding does not work (there is none) just the Top Bottom! Click the padding link and close the app, cross your fingers, reopen and it works! Just not always. So you are correct. More fastidious internal testing is needed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 04, 2017 Nov 04, 2017

Copy link to clipboard

Copied

Hi support,

I am still working with Qooqee about the Fluid Gallery widget, but my question about the Composition widget is still an issue.

I have removed all pinning from the widgets under the Our Services and Our Team sections and that has helped with the content sliding right off the page.  But, I am having the hardest time keeping the content centered on the page as the responsive width adjusts. The left side barley moves, while the center and the right side of these sections move over quite a bit.  This makes the left side and center overlap each other since the left side does not move over much to keep the content center.  I have been looking into each individual piece to make sure each item has the pinning removed too, but it does not seem to help.

Here is the Muse file with just the home page.  Can I please get some idea as to how to get the content to appearcentered and not overlap.  This new Composition widget is a pain in the butt along with the issues the new version of Muse is causing with 3rd party widgets. I am seriously regretting upgrading back in August to 2017.1.0 and now to 2018. Please help:

Files uploaded for viewing

T&MDG | HOME

Muse file:

http://www.thomas-mack.com/tm4/TMDG-ResponsivWeb-11-1-17-v4-HomeOnly.zip

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 04, 2017 Nov 04, 2017

Copy link to clipboard

Copied

Support, how do I turn off the responsive positioning in the new composition widget?  It does not work right to move items around the page equally.  Because of this it's completely unusable. I just want to use the widget the way it was before.  I had the Our Services buttons and the Team buttons designed to the minimum width of the breakpoint and once the breakpoint was hit, the design changed.  The entire composition was then centered perfectly and it worked great. Here is a backup of the site from last July before the August change that broke this widget and other 3rd party widgets:

thomas-mack.com/tm1

How can I make this widget react in the same way it use to... the new programming to force responsive positioning needs alot of work!!

PLEASE HELP. Look at the Services and Team sections in the link below. I have tried so many things to get these buttons to respond properly and not overlap, but nothing I do works.  I just want it back to a fixed position like it was and not this forced responsiveness.

thomas-mack.com/tm4

Above is how the new Composition widget is responding now and not aligning items equally as the browser gets smaller in width as I explain in other emails above. It makes the buttons overlap no matter what I do.  I have tried spacing the buttons farther apart and this helps but looks dumb and they still overlap.  I have also tried adding back pinning and that does not work since it then makes the items slide off center for so unknown reason.  Next I plan to make the buttons and area smaller but that too will look bad since it was perfect the way it was....  you can't get the widget to do what you want it to ... it has a mind of its own for positioning with zero control.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 04, 2017 Nov 04, 2017

Copy link to clipboard

Copied

Just another thing to note.  I have now tried to use pinning again, which does lock the items in place as before, BUT if I center pin them all as before, the items pinned will not stay centered in the window. The change to this widget so amazingly frustrating. I am SO pissed at Adobe Muse and these forced changes that have broken my work.  This site was perfect for over a year and now I have two days into troubleshooting issues due to the upgrade.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Nov 04, 2017 Nov 04, 2017

Copy link to clipboard

Copied

Just go back to that version of Muse, where everything worked well (install it in parallel). I hope you have saved the old project file. Working in Muse, you should never switch to a new version for old sites at once - this rule will help to avoid many problems.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 04, 2017 Nov 04, 2017

Copy link to clipboard

Copied

I have now tried center, left and right pinning for the Our Services Composite Widget section ... none work the same as before.  Centering does not allow the buttons to stay in the middle of the browser, it's always pinning too far to the right and crops off buttons as the browser gets smaller.  Left pin makes it all slide to the right as the browser gets smaller and Right pin makes it slide to the left, cropping off the buttons the other way.  Nothing I have tried in hours and hours of testing has allowed me to just do what was working before... Center the widget buttons on the browser page and reposition the layout as the breakpoints are hit. The responsive push is just a joke and never allows the buttons to stay in an equal layout that wont eventually overlap.  So, I am now screwed since I can't find a solution to something that was working perfectly.  Please tell me someone knows how to fix this so I can get my clients site back up and running properly and add all the new content I should have had done this weekend instead of doing all this troubleshooting.

Here is one more thought I have yet to test... I have lightboxes popping up when the buttons are clicked. I have always had these lightboxes off to the left side of the page so they don't overlap the main stage area.  What I notice with the new pinning though is the dotted lines showing alignment are no longer locking to the edge of the website stage, but aligning to the center, left or right of the entire widget area including the pop up lightboxes that sit off stage.  Do I now have to move all the lightbox pages over the top of the stage so that the buttons align properly?  This seems crazy to me since I will then have to turn off editing the lightboxes in order to see content behind, but I will try anything to get this to work and this is all I have left in the troubleshooting process ... unless I have missed something else.

Please help Adobe, you have made my weekend so horribly costly for my business since all of these hours are not billable. I am so pissed.  All for a site that was done and just needed new content added.  !@#!1!@#!@!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 04, 2017 Nov 04, 2017

Copy link to clipboard

Copied

That was the first thing I tried. But, the only downloadable version of Muse for 2017 is 2017.1.0 which is the version released in August. This was the version that started all my issues in the first place since the last fully working version of this site was back in July as this link shows:  thomas-mack.com/tm1

I didn't realize this issue was happening till after the upgrade and then now an upgrade to 2018 which I had hoped would fix the issue, just made it worse. If there is any way to download the 2017 version just before 2017.1.0  I would be SO grateful.  I have copies of the Muse file from July and would gladly revert and just rebuild the video pages that need to be added between now and then so I can get back all the Galleries and composition widgets 100% again.

Do you know if that can be done?  The only other version available through Creative Cloud are 2015 versions and that is way too far back that my files won't read into it and it will not have the responsive breakpoints anyway which is unacceptable.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 04, 2017 Nov 04, 2017

Copy link to clipboard

Copied

One more comment about what you said.  This site is not old, we keep all our sites designed with the latest version and features of Muse. It's never been an issue in the past to upgrade a site and continue rebuilding and adding new features to the site(s).  But, when Muse decides to change things so dramatically that it breaks features that once worked, it's seriously frustrating for us, the developers.

I understand adding new abilities and look forward to them, but then make them a new widget, don't replace the older one unless it will allow the past layouts to still work the same and not break what we have made in the past. 

We need to keep our software, sites and abilities up to date, so for you to say that we shouldn't switch is not really an option. Plus, eventually we will have to switch to keep the programming current and latest software on our machines. So we have to deal with the issues that come up like this eventually. It's just usually an easier fix than what has happened in these recent versions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

I wrote to you PM

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

Self Pinning in a Group

Known issues in Adobe Muse CC

Latest version riddled with bugs and annoyances - just poor – Adobe Muse CC: Feature Ideas

Here is a comment from Alex Austin:  "experienced many problems with elements being pinned no longer working and suddenly running into each other. Rolling back to the previous Muse version was the only fix that worked. I hope Adobe fixes this soon." 

I MUST REVERT to 2017.0 to allow my 4 sites to be useable again.... HOW CAN I DO THIS???!

I just wanted to show these links since there problems are all similar to mine and have been happening since the August update of 2017.1.0 and the release of the responsive widgets. I have been trying everything I can now to get these issues fixed (or a work around) and can't find a solution.  Pinning doesn't work properly, not pinning allows the new responsiveness to do what ever it wants.  So, my only option is to completely redesign the Services section and the Teams section of the site to a typical button-to-page layout WHICH SUCKS. They like the lightbox page pop-ups and always have. It's crazy to me that this is all broken now after using it for over a year in Muse for this type of layout. Updates should not break your sites when they were working perfectly!

Can any one at Adobe Muse please tell me how I can revert my Muse version to 2017.0 ???  PLEASE ...  These last two versions of this software have caused nothing but problems for me and I am really shocked Adobe released them this way.  I have never seen them release versions that break things instead of make them better.  No regard at all for peoples work in the past.

After reading for hours last night about all the trouble these two releases have caused I know I am not the only one in this position right now.  PLEASE HELP ADOBE!!  I have been a user of Muse since 1.0 and know more than most ... if I can't figure out a solution, there is a serious problem with this software. 

I have 3 other Muse sites right now that will need updates soon.  I DRED even opening them in the latest version of Muse because I know there will be serious issues once opened and exported again...  HOW SAD IS THAT?  Do you guys even care that your program is costing us users serious time and money to rebuild what was working??   These other sites I have are larger sites than what I am dealing with now, so what am I suppose to do Adobe?

You have subjected us to software that no longer works as it once did and give us no solutions, only workarounds. That is not fixing the issues. PLEASE HELP ADOBE!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 06, 2017 Nov 06, 2017

Copy link to clipboard

Copied

I have worked all weekend and figured out work arounds to get these issues working at acceptable levels.  The Composition widget has two major issues in the latest version that need to be addressed.  I can supply my Muse file if you want it so you can see how badly I have had to move the column layouts of buttons so that the widget will align and respond in some kind of appropriate manor:

1. The responsive alignment on the page does not work well at all.  I have had to place button items far to the left on the page to get them to align the way thy should for a simple column layout of  left, center and right as the browser gets smaller. I really don't understand the logic of the new widget at all since it's completely random and the percentages are seriously off as the browser gets smaller.

2.  I have turned off all pinning to the buttons in the composition widget in both the Services and Team sections, but, if I move a button or series of buttons in any of the breakpoints, the left or right pinning button gets highlighted again... I can's stop this from happening over and over. I turn it off again and it seems to stay off, but if I adjust something, it turns back on again.

For those looking, I also found a work around for the Qooqee Fluid Gallery widget.  In the new versions of Muse, the gallery will only work in all breakpoints IF the main container is set to 100% width in all breakpoints.  Unfortunately this is not what we wanted in the design, but in order to get it to work, we redesigned these sections.  I have reported this to Qooqee to tell them about the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 06, 2017 Nov 06, 2017

Copy link to clipboard

Copied

Please let me know if there is a better way to get the Composition Widget buttons to adjust as the screen gets smaller.

I have launched the new version of the site using Muse 2018, but I really still hate the way the Our Servers buttons adjust as the screen gets smaller.  I have had to move the left column far to the left since it barley moves with the adjustment of the page and will get overlapped by the center if it's not moved over.  Then, the center is WAY off center since it will not stay in the center of the page no matter what I try, pinning or no pinning.  Then, the right column has to be move far to the right since it move a great deal over as the browser gets smaller and will overlay the center if not adjusted right.  So, the layout in Muse looks horrible, but at least in the browser nothing overlaps.  I still keep getting some of the right buttons touching the side of the window in some breakpoints, but if I move it over to the left more, it will look horrible in the widest part of that breakpoint and possibly touch or overlay the buttons in the center... this widget is just plain crazy now.  You guys REALLY need to work on the responsive alignment issue!

Please view the Services section and Team section of this home page to see how it messes up the alignment as the browser goes smaller. Let me know if you will take a look at the Muse file for me and try to suggest a solution to this.  I really wish I could use the widget as it was before, but that is now impossible.

T&MDG | HOME

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 06, 2017 Nov 06, 2017

Copy link to clipboard

Copied

I supplied it in the past emails.  Please read all my emails for a full explination. I know there have been a lot of them, but I have been troubleshooting this for days.

http://www.thomas-mack.com/tm4/TMDG-ResponsivWeb-11-1-17-v4-HomeOnly.zip

Another thing to note about the Composition widget.  Click the pin button off on any of the left or right side buttons inside the breakpoints. If it's already off, click the left or right arrow keys to move the button.  Once you do this, the pin comes back.  I have had this happen over and over again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 06, 2017 Nov 06, 2017

Copy link to clipboard

Copied

Bildschirmfoto 2017-11-07 um 00.12.18.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 06, 2017 Nov 06, 2017

Copy link to clipboard

Copied

Sorry, I deleted that file since I looked at it and it was 3 days old.  Please review the file below.  This is the current file that is launched on the site right now at thomas-mack.com.

Here are the issues again to make sure you get it:

1. QooQee Fluid Gallery will only work in full browser width mode.  The Responsive width of the main container no longer works properly and stops the photos from appearing in the smaller breakpoints. Qooqee is reviewing this, but will inevitably blame you guys or they will need to patch this widget due to changes in the code you made to break what use to work.  Currently the galleries are designed at 100% and the client is reviewing.  I hope they like it since I have no other option.  This is running their most current version of 1.3.

2. The Compositions widget does not work well for alignment. you will see how crazy I have had to align the buttons on the page to get the widget to do a fairly decent job of not overlapping other buttons as the browser gets smaller. If I use pinning, the problem get WAY worse, causing the button to slide left or right off screen even though they should pin left, right or center as requested.

3. The pinning will turn back on even after turning off. Just select a button in the left, center or right column, and click an arrow key to move it.  The pin to the left or right will suddenly become active again for no reason.

4. This is an issue I have been asking for help on for months with no resolve:  The Vimeo player widget will start playing audio and just show a black screen when it is set to Autoplay in the widget.  I have had to turn off all autoplay ability since I cannot solve this issue.  The file attached does not have autoplay turned on for that reason.  Please link a vimeo video to one of these pages, since I have embed video limited, and you will see the issue.  It only happens 50% of the time, but it is a KNOWN issue and not resolved.  Vimeo blames the software since the embed code works perfectly... the issue is, the embed code does not allow the video to be responsive and the widget does.

Here is my previous tech note about this issue:

Vimeo Widget in Muse set to auto play causes video to be black while audio plays

Here is the Muse file:

http://www.thomas-mack.com/tm4/TMDG-MUSE-Website-11-6-17.zip

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines