Highlighted

no images to show after uploading to google cloud

New Here ,
Sep 12, 2018

Copy link to clipboard

Copied

hi all,

there is something wrong that i failed to find an online solution. for testing purpose i am using https://musefree.com/muse-one-page/    this template and uploaded it to google cloud and my domain is http://www.gogden.com

as you can see all texts and links are there, but no images. can anyone tell me what wrong am i doing?

thanks in advance,

oğuz

Views

197

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

no images to show after uploading to google cloud

New Here ,
Sep 12, 2018

Copy link to clipboard

Copied

hi all,

there is something wrong that i failed to find an online solution. for testing purpose i am using https://musefree.com/muse-one-page/    this template and uploaded it to google cloud and my domain is http://www.gogden.com

as you can see all texts and links are there, but no images. can anyone tell me what wrong am i doing?

thanks in advance,

oğuz

Views

198

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 12, 2018 0
LEGEND ,
Sep 12, 2018

Copy link to clipboard

Copied

  • Is Google Cloud a hosting server?
  • What exactly did you upload to Google Cloud?
  • How did you upload it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2018 1
New Here ,
Sep 12, 2018

Copy link to clipboard

Copied

Hosting a Static Website  |  Cloud Storage Documentation  |  Google Cloud   i did try few other things beside this but basically this is how i upload.

what i upload is exported html files of the template i shared on the first post.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2018 0
Most Valuable Participant ,
Sep 12, 2018

Copy link to clipboard

Copied

you could remake all your images (and rename them correct path for internet standards) then this issue should fix itself

i would drop the template and just use Muse or Dreamweaver to generate the site... you will get a much cleaner code

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2018 1
qerest LATEST
New Here ,
Sep 13, 2018

Copy link to clipboard

Copied

how to name them correct path for internet standards? muse creates paths itself.

at first i did upload single page with only one image as a background generated by muse, it gave me empty page. after that i tried that muse template, its html files also generated on my pc.

edit: i just uploaded new page with only a background and a menu with home/untitled-2/untitled-3 titles.

edit2: html files works just fine when they are on my local drive.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2018 0