Highlighted

Now it's my turn for Muse to 'Crash' . .

Advocate ,
Jan 07, 2018

Copy link to clipboard

Copied

System and Muse info:

MuseInfo copy.png

I've been a Muse user since day one.

Windows user until 3 weeks go and never a single issue using Muse.

3 week old iMac here (specs above) and until a couple hours ago all worked just as expected.

I made the simplest of Muse pages as can be made.

See here > Home

The Upload To FTP Host account, and other login info, is Stored and has been used hundreds of times and has never changed.

On about the 10th time today, when I opt+cmd+F and the connection dialog opens, Muse freezes solid in an instant.

The reason I point out an 'instant' is to say Muse freezes before it has time to even check a connection.

Muse freezes with a little colorful spinning circle and is frozen solid.

I have to use the System Force Quit to get it closed. Trying normal Quit does nothing.

I have twice uninstalled Muse and reinstalled using the CC app.

The problem still remains. It also effects all the Muse projects I have. Muse freezes regardless of the project I am attempting to Upload To FTP Host.

I have used Export as HTML (to my desktop) and used FileZilla to upload to my host.

The link above at 'See here >' is only active because I used FileZilla.

I'll take any and all suggestions/advise/testing offered as to why, out of the blue, Muse started to freeze. 

Thanks in advance.

And I don't understand a word of what YOU are saying.

YES indeed renaming the OOBE file scrambled this system to the point of not being able to even post here.

When I tries to post here I got notice that I wasn't signed in but I quite assuredly was signed in.

It scrambled it to the point of not being able to use any of my installed adobe apps without being prompted to first install the CC app - which was already installed.

I renamed OOBE back to it's original name and did a system restart.

I signed out of my account using the CC app (ya the one Adobe insists I need to install) and signed back in using that app.

When I signed back in the CC app lists ALL the apps that should show as being installed are now labeled Install Trial.

Sales / Accounting is working on getting my account straightened out (they had a few choice words for 'support')

Once that is fixed, I'll reset this 3 week old computer back to factory specs and reinstall the Adobe suite and use a FTP client to workaround the Muse fiasco.

*******

EOC!

*******

Views

435

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Now it's my turn for Muse to 'Crash' . .

Advocate ,
Jan 07, 2018

Copy link to clipboard

Copied

System and Muse info:

MuseInfo copy.png

I've been a Muse user since day one.

Windows user until 3 weeks go and never a single issue using Muse.

3 week old iMac here (specs above) and until a couple hours ago all worked just as expected.

I made the simplest of Muse pages as can be made.

See here > Home

The Upload To FTP Host account, and other login info, is Stored and has been used hundreds of times and has never changed.

On about the 10th time today, when I opt+cmd+F and the connection dialog opens, Muse freezes solid in an instant.

The reason I point out an 'instant' is to say Muse freezes before it has time to even check a connection.

Muse freezes with a little colorful spinning circle and is frozen solid.

I have to use the System Force Quit to get it closed. Trying normal Quit does nothing.

I have twice uninstalled Muse and reinstalled using the CC app.

The problem still remains. It also effects all the Muse projects I have. Muse freezes regardless of the project I am attempting to Upload To FTP Host.

I have used Export as HTML (to my desktop) and used FileZilla to upload to my host.

The link above at 'See here >' is only active because I used FileZilla.

I'll take any and all suggestions/advise/testing offered as to why, out of the blue, Muse started to freeze. 

Thanks in advance.

And I don't understand a word of what YOU are saying.

YES indeed renaming the OOBE file scrambled this system to the point of not being able to even post here.

When I tries to post here I got notice that I wasn't signed in but I quite assuredly was signed in.

It scrambled it to the point of not being able to use any of my installed adobe apps without being prompted to first install the CC app - which was already installed.

I renamed OOBE back to it's original name and did a system restart.

I signed out of my account using the CC app (ya the one Adobe insists I need to install) and signed back in using that app.

When I signed back in the CC app lists ALL the apps that should show as being installed are now labeled Install Trial.

Sales / Accounting is working on getting my account straightened out (they had a few choice words for 'support')

Once that is fixed, I'll reset this 3 week old computer back to factory specs and reinstall the Adobe suite and use a FTP client to workaround the Muse fiasco.

*******

EOC!

*******

Views

436

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 07, 2018 0
LEGEND ,
Jan 08, 2018

Copy link to clipboard

Copied

Try deinstalling and reinstalling Muse using the CC Desktop application. During deinstallation you will be asked to delete the preferences to. Accept this and continue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2018 1
Advocate ,
Jan 08, 2018

Copy link to clipboard

Copied

As stated, that's been done - TWICE!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2018 0
LEGEND ,
Jan 08, 2018

Copy link to clipboard

Copied

Not „as stated“, you didn’t tell us in your initial post, if you allowed to delete the Muse preferences too!

But perhaps ankushr40215001​, can point the way to find the FTP credentials. I assume you have to open your iMac’s keychain access application and delete the „AdobeMuse-FTP entries. But I am not quite sure about this …

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2018 0
Advocate ,
Jan 08, 2018

Copy link to clipboard

Copied

Deleted Adobe Muse-FTP 'keys' entries (5)

Problem remains.

Thanks for the attempt.

I'm now on the phone with Adobe accounting trying to figure out why a long time entire suite subscription customer is now stuck with installing 'trial' versions of ALL the apps (NOT JUST MUSE) after seeking help in a support forum.

Ya - Ya! I know. You never said it would work.

caveat emptor applies here!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2018 0
Jan 08, 2018

Copy link to clipboard

Copied

Hi Neox99,

Apologies to find you in this trouble.

However, it looks like an issue with the system more than Muse!

Please try the steps suggested above by Guenter.

If it still doesn't work try creating a new user account on your Mac, uninstall and reinstall Muse and see if that helps!

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2018 0
LEGEND ,
Jan 08, 2018

Copy link to clipboard

Copied

Perhaps you may try this too:

  • Sign out from Creative Cloud by clicking onto your avatar on the title bar the CC Desktop application.
  • Then go to your personal account’s „Library" (not the general „Library“ by using the Finder menu: "Go/Go to folder“ and type:
  • ~/library/application support/Adobe
  • There look for the folder „OOBE“ and rename it temporarily.
  • Sign into Creative Cloud again.

If the issue persists, go back to the „OOBE" folder and rename it, as it was initially.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2018 0
Advocate ,
Jan 08, 2018

Copy link to clipboard

Copied

Thanks for the help.

Renames OOBE to xxxOOBE and signed back in.

Attempting to open Muse resulted in >>

Screen Shot 2018-01-08 at 10.23.18 AM.png

'TRIAL'?

I'm a Suite subscriber. I have never used an Adobe TRIAL.

The page listed in that warning if for installing the desktop Adobe Creative Cloud app - which is already installed and was just used to sign back into my Adobe account.

The Creative Cloud App now lists all my already INSTALLED software as "Start Trial' or 'Install'

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2018 0
LEGEND ,
Jan 08, 2018

Copy link to clipboard

Copied

Ok, I didn‘t state, that this will work. It was worth to try.

What about the 2 other suggestions?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2018 0
Advocate ,
Jan 08, 2018

Copy link to clipboard

Copied

Not only 'didn't work'

I am now on a different computer because I can't even post to the forum using system that just got scrambled.

I am quite obviously signed into my adobe account on that system evidenced by the fact that the Creative Cloud app AND adobe.com BOTH show such.

When I attempt to reply on that system a popup advises that I am NOT signed in.

Other 'suggestions'? How? Seems that any and everything Adobe on that system is now one big mess!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2018 0
Advocate ,
Jan 08, 2018

Copy link to clipboard

Copied

Thanks ankushr40215001

If the problem is indeed a 'system' caused one it is not one specific to a single system.

While waiting on hold with Sales/Accounting to get the accounting mess fixed, I installed a brand new Muse on a brand new MacBook Air that is also running High Sierra 10.13.2

I made a very simple 2 page site (image only on page 1 and 1 word of text on page 2).

Filled in the FTP info and uploaded to host.

page..1

Next attempt failed there just as on this system.

If the issue is 'system' caused it's an IOS v Muse issue that is NOT specific to one computer.

Photo of the MacBook Air attempt to upload.

Had to take a photo because screen cap would not get the spinning circle

APC_0033a.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2018 0
LEGEND ,
Jan 08, 2018

Copy link to clipboard

Copied

I am afraid, I don‘t understand only partially of what you are trying to say.

Did you rename the renamed OOBE folder again? (I did this serveral times in the last weeks for testing reasons, and renaming the folder back of course(!) works. If you use the search command in this forum, looking for „OOBE“, you‘ll find many entries. Sometimes renaming the folder fixed similar issues, sometimes not. But nobody ever ran into the issue to „scrambled his system“ by renaming and naming back this folder.

You won‘t seriously assume, that renaming an Adobe(!) folder in your (not the system‘s) Application support folder „scrambled your system“, won‘t you?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2018 0
Advocate ,
Jan 08, 2018

Copy link to clipboard

Copied

And I don't understand a word of what YOU are saying.

YES indeed renaming the OOBE file scrambled this system to the point of not being able to even post here.

When I tries to post here I got notice that I wasn't signed in but I quite assuredly was signed in.

It scrambled it to the point of not being able to use any of my installed adobe apps without being prompted to first install the CC app - which was already installed.

I renamed OOBE back to it's original name and did a system restart.

I signed out of my account using the CC app (ya the one Adobe insists I need to install) and signed back in using that app.

When I signed back in the CC app lists ALL the apps that should show as being installed are now labeled Install Trial.

Sales / Accounting is working on getting my account straightened out (they had a few choice words for 'support')

Once that is fixed, I'll reset this 3 week old computer back to factory specs and reinstall the Adobe suite and use a FTP client to workaround the Muse fiasco.

*******

EOC!

*******

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2018 0
LEGEND ,
Jan 08, 2018

Copy link to clipboard

Copied

I‘d really stop better to answer your questions …

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2018 0