Highlighted

OAM in Muse restarts when scrolling up

New Here ,
Oct 05, 2017

Copy link to clipboard

Copied

I'm pretty new to muse and very new to Animate.

My issue is that I've animated something in Animte and brought it into Muse as an OAM.  In the scroll effects tab I select autoplay and set the keyframe and everything triggers fine.

The problem is when I scroll back up past the keyframe, the animation disappears and needs to be triggered again by scrolling back down past the keyframe.

How do I get the animation to play once triggered at the keyframe, and then hold on the last frame regardless of where I am in the browser page?

In addition to what was used, nothing more can be done in Muse. It's not Muse's question.

Views

364

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

OAM in Muse restarts when scrolling up

New Here ,
Oct 05, 2017

Copy link to clipboard

Copied

I'm pretty new to muse and very new to Animate.

My issue is that I've animated something in Animte and brought it into Muse as an OAM.  In the scroll effects tab I select autoplay and set the keyframe and everything triggers fine.

The problem is when I scroll back up past the keyframe, the animation disappears and needs to be triggered again by scrolling back down past the keyframe.

How do I get the animation to play once triggered at the keyframe, and then hold on the last frame regardless of where I am in the browser page?

In addition to what was used, nothing more can be done in Muse. It's not Muse's question.

Views

365

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 05, 2017 0
New Here ,
Oct 06, 2017

Copy link to clipboard

Copied

bump, anyone has a work around?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2017 0
Guide ,
Oct 07, 2017

Copy link to clipboard

Copied

In addition to what was used, nothing more can be done in Muse. It's not Muse's question.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2017 0
New Here ,
Feb 17, 2018

Copy link to clipboard

Copied

I also have a lot of complaints about this.

Why is this not relevant to Muse?

If it plays in the Muse

Shouldn't that stop, too?

If you put oam at the bottom of the page,

Play is performed at that location.

Why not stop?

If you go up again,

Back to the drawing board

It looks really ugly.

This is exactly what happens in the next update

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 17, 2018 1
Guide ,
Feb 18, 2018

Copy link to clipboard

Copied

In Muse, you have only two options for OAM - it starts autoplay animation and frame-by-frame animation. In Muse there is no option to stop animation.

643bccd858.png

In the autoplay animation mode playback is once tied to scrolling. To stop the animation, you must turn off the loop in the program in which you create the animation, then the animation will just be played once and will stop on the frame that you specify as a stop-frame.

In the frame-by-frame animation mode, playback is constantly tied to scrolling. It is not possible to change this. In the Muse there are simply no functions for this.

You must proceed from the available opportunities. Or hire a js programmer who will help solve your problem by using code

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2018 1