Highlighted

Objects won't move with Selection tool

New Here ,
Jul 28, 2017

Copy link to clipboard

Copied

All of the sudden my selection tool will not move objects. I can move them with the arrows and am able to resize them fine. However, if I try and move an object by clicking and dragging... nothing. The objects are not locked either. I have restarted the program and still have the same issue. Thoughts?

Hello Jkelly2

Very strange looks like it's about preferences corruption, ass you have mentioned the objects are moveable by arrow keys.

As a basic step and part of probing we can try performing the below operation to reset the corrupt preferences and see if works.

Solution 1: Reset Preferences

  • Make sure Adobe Muse is not open.

For Windows:

  • Go to the following path in Windows Explorer. C:\Users\<user_name>\AppData\Roaming
  • (Replace <user_name> with your username)
  • Look for a folder named as "com.adobe.AdobeMuseCC.VERSION" and rename it to "com.adobe.AdobeMuseCC.VERSION_old"

For MAC:

  • Go to Following location ~/Library/Preferences
  • Rename the following folder by adding "_old" at the end of them
  • com.adobe.AdobeMuseCC.VERSION and AdobeMuse

Now try to launch Muse and check if it works

Solutions 2: Uninstall and Reinstall

Uninstall Muse from Creative Cloud application

During the process please click "Yes Remove Preferences"

Once Muse is uninstalled and reinstall it and try to launch.

In the case above steps does not help please let me know we will try to do few more troubleshooting to fix this for you.

Regards,
Ankush

Views

134

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Objects won't move with Selection tool

New Here ,
Jul 28, 2017

Copy link to clipboard

Copied

All of the sudden my selection tool will not move objects. I can move them with the arrows and am able to resize them fine. However, if I try and move an object by clicking and dragging... nothing. The objects are not locked either. I have restarted the program and still have the same issue. Thoughts?

Hello Jkelly2

Very strange looks like it's about preferences corruption, ass you have mentioned the objects are moveable by arrow keys.

As a basic step and part of probing we can try performing the below operation to reset the corrupt preferences and see if works.

Solution 1: Reset Preferences

  • Make sure Adobe Muse is not open.

For Windows:

  • Go to the following path in Windows Explorer. C:\Users\<user_name>\AppData\Roaming
  • (Replace <user_name> with your username)
  • Look for a folder named as "com.adobe.AdobeMuseCC.VERSION" and rename it to "com.adobe.AdobeMuseCC.VERSION_old"

For MAC:

  • Go to Following location ~/Library/Preferences
  • Rename the following folder by adding "_old" at the end of them
  • com.adobe.AdobeMuseCC.VERSION and AdobeMuse

Now try to launch Muse and check if it works

Solutions 2: Uninstall and Reinstall

Uninstall Muse from Creative Cloud application

During the process please click "Yes Remove Preferences"

Once Muse is uninstalled and reinstall it and try to launch.

In the case above steps does not help please let me know we will try to do few more troubleshooting to fix this for you.

Regards,
Ankush

Views

135

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 28, 2017 0
Jul 28, 2017

Copy link to clipboard

Copied

Hello Jkelly2

Very strange looks like it's about preferences corruption, ass you have mentioned the objects are moveable by arrow keys.

As a basic step and part of probing we can try performing the below operation to reset the corrupt preferences and see if works.

Solution 1: Reset Preferences

  • Make sure Adobe Muse is not open.

For Windows:

  • Go to the following path in Windows Explorer. C:\Users\<user_name>\AppData\Roaming
  • (Replace <user_name> with your username)
  • Look for a folder named as "com.adobe.AdobeMuseCC.VERSION" and rename it to "com.adobe.AdobeMuseCC.VERSION_old"

For MAC:

  • Go to Following location ~/Library/Preferences
  • Rename the following folder by adding "_old" at the end of them
  • com.adobe.AdobeMuseCC.VERSION and AdobeMuse

Now try to launch Muse and check if it works

Solutions 2: Uninstall and Reinstall

Uninstall Muse from Creative Cloud application

During the process please click "Yes Remove Preferences"

Once Muse is uninstalled and reinstall it and try to launch.

In the case above steps does not help please let me know we will try to do few more troubleshooting to fix this for you.

Regards,
Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2017 1