PAGE IS NOT EXPORTED ON THE MUSE

Community Beginner ,
Jan 03, 2020 Jan 03, 2020

Copy link to clipboard

Copied

With me happens to export the entire site and fail to display the page "WHO ARE" - only this page, the others appear normally. It also gives an error in In-Browser Editing saying that the editor could not read the website Manifest file sent on the FTP host. Why is it that only my child page "ABOUT US" cannot be loaded after export and gives ERROR 404 (not found)?

TOPICS
Error

Views

279

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 03, 2020 Jan 03, 2020

Copy link to clipboard

Copied

Sounds like that file is corrupted.  Delete it and create a new "About Us" page.

 

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

Thanks for the answer. I had already tried this option of deleting and creating a new page. Only it didn't work out. After I posted here on the topic I managed to solve the problem. I just changed the page name in the project. I took "ABOUT US" and put another name - in the home continues "ABOUT US". Hence it worked and page exported.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 04, 2020 Jan 04, 2020

Copy link to clipboard

Copied

Perhaps the page is excluded from publishing. Go to plan mode, right click onto the page icon and check it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

LATEST

Thanks for the answer. I had already verified this. All normal with her. After I posted here on the topic I managed to solve the problem. I just changed the page name in the project. I took "ABOUT US" and put another name - in the home continues "ABOUT US". Then it worked and the page exported.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines