Highlighted

Page needs to be refreshed for widgets to function properly

New Here ,
Jan 31, 2018

Copy link to clipboard

Copied

Hello,

I am having trouble figuring out why my site, www.itsreal.life, needs to be refreshed for certain widgets to work properly.

From the home page, the first time you navigate to the 'Get the App' page, either from the slide in menu on the left, or by scrolling down to the app information and clicking on the 'Learn More' button, everything on the 'Get the App' page works fine. But, if you navigate away and then back again the video player is blank and the navigation doesn't function. If you refresh the page all is well again.

I'm stumped! I'm also very much a website novice. I appreciate any insight.

I’m guessing this is due to the Muse 2018 breakpoint issue. As Uwe says, you will need to contact MuseThemes to get this resolved.

David

Creative Muse

Views

143

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Page needs to be refreshed for widgets to function properly

New Here ,
Jan 31, 2018

Copy link to clipboard

Copied

Hello,

I am having trouble figuring out why my site, www.itsreal.life, needs to be refreshed for certain widgets to work properly.

From the home page, the first time you navigate to the 'Get the App' page, either from the slide in menu on the left, or by scrolling down to the app information and clicking on the 'Learn More' button, everything on the 'Get the App' page works fine. But, if you navigate away and then back again the video player is blank and the navigation doesn't function. If you refresh the page all is well again.

I'm stumped! I'm also very much a website novice. I appreciate any insight.

I’m guessing this is due to the Muse 2018 breakpoint issue. As Uwe says, you will need to contact MuseThemes to get this resolved.

David

Creative Muse

Views

144

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 31, 2018 0
Adobe Community Professional ,
Jan 31, 2018

Copy link to clipboard

Copied

I cannot see the issue. Video on landing page works fine.

You should ask the vendors maybe?

If you upgraded your muse, some widgets need that upgrade, too.

If I missed something, I ask you kindly to get more specific about certain widgets on your site.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2018 0
New Here ,
Feb 01, 2018

Copy link to clipboard

Copied

Thank you, Uwe. It's not the video on the landing page- the problem is mainly on the 'Get the App' page. If you navigate to that page, the video player loads and works fine. But, if you leave and navigate back, both the video player and the slide in menu navigation don't function until the page is refreshed.

There is also a problem with the contact form on the 'About' page. If you try to submit a form, you get the error 'The server encountered a problem'. I have contacted the site host, but they say the trouble isn't on their end. All of these widgets had been functioning just fine for over a year.

I guess I should try to update those widgets, do I just remove and install a newer version, or is there a way to update them without removing the older versions?

I appreciate your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2018 0
Guide ,
Feb 01, 2018

Copy link to clipboard

Copied

I’m guessing this is due to the Muse 2018 breakpoint issue. As Uwe says, you will need to contact MuseThemes to get this resolved.

David

Creative Muse

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2018 0
New Here ,
Feb 01, 2018

Copy link to clipboard

Copied

Thank you, David. I will check into that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2018 0