Highlighted

Page not fully loading

Participant ,
Nov 16, 2017

Copy link to clipboard

Copied

All was well on this site prior to me updating the MusexPress blog to the new 'Pro' version. Now, any of the 'post' pages on the site fail to fully load and can often take a couple of refreshes before they will fully work.
Its almost like the browser gets stopped by something during a load at which point the rest of the page does not work (menus that don't fully load stop working).

Its an old fixed site here: https://www.connectcreativetest.co.uk

Click on 'Latest News' at the top followed by any of the news articles (which will be on a 'Post' page). Sometimes they load fully but the majority of the time they don't, leaving a blank space where slideshows should be and a composition menu that does not work.

Any other page of the site (that does not use the blog) is fine.

I think this issue is about the MuseExpress.

It would be best if you contact MuseExpress support.

Thanks

Views

179

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Page not fully loading

Participant ,
Nov 16, 2017

Copy link to clipboard

Copied

All was well on this site prior to me updating the MusexPress blog to the new 'Pro' version. Now, any of the 'post' pages on the site fail to fully load and can often take a couple of refreshes before they will fully work.
Its almost like the browser gets stopped by something during a load at which point the rest of the page does not work (menus that don't fully load stop working).

Its an old fixed site here: https://www.connectcreativetest.co.uk

Click on 'Latest News' at the top followed by any of the news articles (which will be on a 'Post' page). Sometimes they load fully but the majority of the time they don't, leaving a blank space where slideshows should be and a composition menu that does not work.

Any other page of the site (that does not use the blog) is fine.

I think this issue is about the MuseExpress.

It would be best if you contact MuseExpress support.

Thanks

Views

180

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 16, 2017 0
Contributor ,
Nov 16, 2017

Copy link to clipboard

Copied

I think this issue is about the MuseExpress.

It would be best if you contact MuseExpress support.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2017 0
Participant ,
Nov 16, 2017

Copy link to clipboard

Copied

That's what I assume but they said it loads fine for them. It does not!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2017 0