Highlighted

page starts 1/3 from top

New Here ,
Aug 08, 2017

Copy link to clipboard

Copied

In my site the main body of the page starts 1/3 from the top even though I have it positioned just below the title. 

In the nav layer I have a menu widget (upper left), a text box and a browser-wide white rectangle all of which are pinned to the top.  On the main page I have an image and below that text and then image and text etc......  On my widest breakpoint the image starts 1/3 of the way down the page even though there is nothing pushing it down.  In my other breakpoints the image starts at the top of page below the title/nav layer.   Does anyone know what the deal is here?  Thanks, Lance.

Easy to solve, but annoying anyway:

The culprit is the 3rd party widget „MotionMenu 1.1“ from „Museforyoushop.com".

If you delete it, all works as expected.

If you don’t want to delete it, simply reposition it, and the page is fine!

Now you certainly will ask: „Why repositioning the widget makes it work?“ The answer: God only knows (and perhaps Mr. and Mrs. Museforyou)!

Screen.jpg

My  question in these cases: Is it really worthwhile to destabilise a site by using 3rd party widget only for eye candy reasons?

Views

149

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

page starts 1/3 from top

New Here ,
Aug 08, 2017

Copy link to clipboard

Copied

In my site the main body of the page starts 1/3 from the top even though I have it positioned just below the title. 

In the nav layer I have a menu widget (upper left), a text box and a browser-wide white rectangle all of which are pinned to the top.  On the main page I have an image and below that text and then image and text etc......  On my widest breakpoint the image starts 1/3 of the way down the page even though there is nothing pushing it down.  In my other breakpoints the image starts at the top of page below the title/nav layer.   Does anyone know what the deal is here?  Thanks, Lance.

Easy to solve, but annoying anyway:

The culprit is the 3rd party widget „MotionMenu 1.1“ from „Museforyoushop.com".

If you delete it, all works as expected.

If you don’t want to delete it, simply reposition it, and the page is fine!

Now you certainly will ask: „Why repositioning the widget makes it work?“ The answer: God only knows (and perhaps Mr. and Mrs. Museforyou)!

Screen.jpg

My  question in these cases: Is it really worthwhile to destabilise a site by using 3rd party widget only for eye candy reasons?

Views

150

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 08, 2017 0
LEGEND ,
Aug 08, 2017

Copy link to clipboard

Copied

No screenshot?

No link of the temporary site?

No .muse file as described here: https://forums.adobe.com/docs/DOC-8652

I think, nobody will be able to help …

(Did you use anchors?)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2017 1
New Here ,
Aug 09, 2017

Copy link to clipboard

Copied

My bad. Here is more info.

Screenshot

Screen Shot 2017-08-09 at 15.43.09.png

Link: article

.muse file.   Dropbox - NoJustice3.muse

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 09, 2017 0
LEGEND ,
Aug 09, 2017

Copy link to clipboard

Copied

Easy to solve, but annoying anyway:

The culprit is the 3rd party widget „MotionMenu 1.1“ from „Museforyoushop.com".

If you delete it, all works as expected.

If you don’t want to delete it, simply reposition it, and the page is fine!

Now you certainly will ask: „Why repositioning the widget makes it work?“ The answer: God only knows (and perhaps Mr. and Mrs. Museforyou)!

Screen.jpg

My  question in these cases: Is it really worthwhile to destabilise a site by using 3rd party widget only for eye candy reasons?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 09, 2017 0
New Here ,
Aug 10, 2017

Copy link to clipboard

Copied

Thanks Gunter. I moved the motionmenu widget to the bottom of the page and it seems to have solved my problem.  Cheers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2017 0