Highlighted

Page title not showing up in browser title bar

New Here ,
Aug 15, 2017

Copy link to clipboard

Copied

Hi Everyone

I'm having trouble with the homepage title in the browser window.  The page name is still defaulting to the template name rather than what I've input.  I went into "page properties" and deselected the "same as page name" box, and then typed the the title name into the "page title" area.  When I "preview page in browser" the browser title bar shows the proper "title", but when I publish the site it still shows the default name from the MuseThemes.com template I used.  Any idea what I'm doing wrong or how I can fix the glitch?  I've created a handful of websites in Muse and have not had this problem with the other sites.  In my 2nd attached image you can see that the browser tab shows "MuseThemes/WireFrame..." rather than what I typed into the Page Title box.  Thanks.

Adobe Muse Title Issue.JPG

Adobe Muse Title Issue 2.JPG

Try this:

Go to your master page and open „Page Properties".

There you find general Pre- and Suffixes, which show in front/behind every page title.

I bet, you’ll find this „MuseThemes“ title prefix there!

Views

367

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Page title not showing up in browser title bar

New Here ,
Aug 15, 2017

Copy link to clipboard

Copied

Hi Everyone

I'm having trouble with the homepage title in the browser window.  The page name is still defaulting to the template name rather than what I've input.  I went into "page properties" and deselected the "same as page name" box, and then typed the the title name into the "page title" area.  When I "preview page in browser" the browser title bar shows the proper "title", but when I publish the site it still shows the default name from the MuseThemes.com template I used.  Any idea what I'm doing wrong or how I can fix the glitch?  I've created a handful of websites in Muse and have not had this problem with the other sites.  In my 2nd attached image you can see that the browser tab shows "MuseThemes/WireFrame..." rather than what I typed into the Page Title box.  Thanks.

Adobe Muse Title Issue.JPG

Adobe Muse Title Issue 2.JPG

Try this:

Go to your master page and open „Page Properties".

There you find general Pre- and Suffixes, which show in front/behind every page title.

I bet, you’ll find this „MuseThemes“ title prefix there!

Views

368

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 15, 2017 0
LEGEND ,
Aug 15, 2017

Copy link to clipboard

Copied

Try this:

Go to your master page and open „Page Properties".

There you find general Pre- and Suffixes, which show in front/behind every page title.

I bet, you’ll find this „MuseThemes“ title prefix there!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 15, 2017 1
New Here ,
Aug 15, 2017

Copy link to clipboard

Copied

Thanks...you were correct.  But even after I deleted that from the prefix section the website is still showing with the incorrect page title.  What else could I check, it must be something as simple as what you pointed out right?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 15, 2017 0
New Here ,
Aug 15, 2017

Copy link to clipboard

Copied

Thanks Gunter...your recommendation did fix it.  Somehow my "publishing" settings changed and Muse was exporting HTML to a folder and not actually publishing the new adjustments online, lol.  But it's all set now and I thank you for your expertise!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 15, 2017 0
LEGEND ,
Aug 15, 2017

Copy link to clipboard

Copied

Fine!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 15, 2017 0