Pages do not scroll (at all) when opened in google chrome

Community Beginner ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

Hey all!

I designed a website with muse, and, for some inexplicable reason, some pages do not scroll at all when opened in google chrome. Why would that be?

Thanks a lot

Views

186

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Mar 20, 2018 Mar 20, 2018
Mine is also set to 100%, see the below screenshot!Ask your fried to reset the browser and see if that helps.Else it would be particular system issue which I am not sure we can help something with.Regards,Ankush

Likes

Translate

Translate
Adobe Community Professional ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

Which site? Give us a link.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2018 Mar 16, 2018

Copy link to clipboard

Copied

hey! Here's the link giadapieropan.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2018 Mar 16, 2018

Copy link to clipboard

Copied

Really weird, I just downloaded Chrome on my computer (Mac) and it works. My friend (Dell, don't know if the type of computer could be the problem, probably not haha!) could not scroll at all! Do you think it has anything to do with Chrome?

Thanks anyway

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2018 Mar 16, 2018

Copy link to clipboard

Copied

It might have to do with the version of chrome your client uses?

Could be also a chrome issue since their updates sometimes cause problems.

It scrolls well on my machine with Safari, Chrome and Firefox.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

Hey giadap,

I have tested in my Dell and it scrolls well here also.

I am not sure if this is a Dell or Chrome issue, or maybe some settings in his browser might be messed.

Ask him to try scrolling with the arrow keys on his keyboard and see if that works!

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

Unfortunately it does not work, even when pressing the arrow keys. I found out that there's a problem with the zoom of the pages, when he zooms out or in, he can scroll normally. When at 100%, he cannot...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

Mine is also set to 100%, see the below screenshot!

Ask your fried to reset the browser and see if that helps.

Else it would be particular system issue which I am not sure we can help something with.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

LATEST

Thanks a lot to all that replied! It's probably just an issue with his browser then!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines