Highlighted

Phone layout doesn't load

New Here ,
Jul 06, 2018

Copy link to clipboard

Copied

Hello everybody,

Please help me resolve this problem: I created a website's desktop version, and then made the phone layout, but if I look it on phone, it loads the desktop version in a terribly distorted form. If i type /phone after the url, then it works fine, but automatically it doesn't. How could I fix it?? Here's the link: turkmagyarizi.com

Do you have any idea? I tried to change all the settings, the breakpoints, the pins, really everything. Earlier, in muse 2017 I did an other site that works fine and switches to phone layout automatically, so I don't really understand, what happened in muse 2018??

Most Valuable Participant
Correct answer by Ussnorway | Most Valuable Participant

another option is that his phone is reporting itself as a tablet or just blocking the script which asks for the device type... try the cache first and if that doesn't fix it then borrow a mates phone and test that

Views

175

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Phone layout doesn't load

New Here ,
Jul 06, 2018

Copy link to clipboard

Copied

Hello everybody,

Please help me resolve this problem: I created a website's desktop version, and then made the phone layout, but if I look it on phone, it loads the desktop version in a terribly distorted form. If i type /phone after the url, then it works fine, but automatically it doesn't. How could I fix it?? Here's the link: turkmagyarizi.com

Do you have any idea? I tried to change all the settings, the breakpoints, the pins, really everything. Earlier, in muse 2017 I did an other site that works fine and switches to phone layout automatically, so I don't really understand, what happened in muse 2018??

Most Valuable Participant
Correct answer by Ussnorway | Most Valuable Participant

another option is that his phone is reporting itself as a tablet or just blocking the script which asks for the device type... try the cache first and if that doesn't fix it then borrow a mates phone and test that

Views

176

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 06, 2018 0
Jul 06, 2018

Copy link to clipboard

Copied

Hi there,

It works fine at my end. I have checked in desktop browser simulators as well as actual phone devices and at shows up fine everywhere.

I suggest you to try deleting the cache of your phone browser and then see if that works.

Thanks!

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2018 1
Most Valuable Participant ,
Jul 06, 2018

Copy link to clipboard

Copied

another option is that his phone is reporting itself as a tablet or just blocking the script which asks for the device type... try the cache first and if that doesn't fix it then borrow a mates phone and test that

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2018 1