Highlighted

PHP Error

Community Beginner ,
Oct 12, 2017

Copy link to clipboard

Copied

Hello, Before anyone gives me a pointless answer READ!!! I'm busy with a clients Website which has a main domain and three sub domains the email forum uses support@tridentdigitalenterprises.com the main domain www.tridentdigitalenterprises.com the three sub domains www.sporttech.tridentdigitalenterprises.com www.edutech.tridentdigitalenterprises.com www.fintech.tridentdigitalenterprises.com.

still with me?

the forums are working perfectly on these two subdomains.

www.edutech.tridentdigitalenterprises.com www.fintech.tridentdigitalenterprises.com.

this proves that this is not the email address conflicting with the subdomains!

The forms give me a php error on one sub domain and the main domain.

www.tridentdigitalenterprises.com www.sporttech.tridentdigitalenterprises.com

this proves that this is not the hosting provider!

Now this is what happened!

I designed the website using one muse file I then split the sites up saving as I was busy uploading the edutech and Fintech pages

when i got to the fintech instead of saving as out of reflex I hit Ctrl+s (wish i didn't) I restored an earlier backup and uploaded the other two with the fixes needed however when i uploaded these I started getting the error. Site url i used for all the sites is (www.tridentdigitalenterprises.com) all the settings are the same however I'm receiving this error

Hi Preran I spoke to the hosting provider and at first they said its not from their side so I started trouble shooting my self and noticed that when I upload the same website with a working forum to the sub domain that doesn't have a working forum it also doesn't work and knew that something from their side was wrong, my apologies for not comming back to the tread and mentioning that it was resolved.

However this query has been resolved.

What I would like to know is this (is Adobe working on a search functionality for muse?) since you have to subscribe to additional 3rd parties costing insane amounts just for one widget and its also not professional offering a client a custom google search. I think this is the only downside to muse which is most crucial.

Views

116

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PHP Error

Community Beginner ,
Oct 12, 2017

Copy link to clipboard

Copied

Hello, Before anyone gives me a pointless answer READ!!! I'm busy with a clients Website which has a main domain and three sub domains the email forum uses support@tridentdigitalenterprises.com the main domain www.tridentdigitalenterprises.com the three sub domains www.sporttech.tridentdigitalenterprises.com www.edutech.tridentdigitalenterprises.com www.fintech.tridentdigitalenterprises.com.

still with me?

the forums are working perfectly on these two subdomains.

www.edutech.tridentdigitalenterprises.com www.fintech.tridentdigitalenterprises.com.

this proves that this is not the email address conflicting with the subdomains!

The forms give me a php error on one sub domain and the main domain.

www.tridentdigitalenterprises.com www.sporttech.tridentdigitalenterprises.com

this proves that this is not the hosting provider!

Now this is what happened!

I designed the website using one muse file I then split the sites up saving as I was busy uploading the edutech and Fintech pages

when i got to the fintech instead of saving as out of reflex I hit Ctrl+s (wish i didn't) I restored an earlier backup and uploaded the other two with the fixes needed however when i uploaded these I started getting the error. Site url i used for all the sites is (www.tridentdigitalenterprises.com) all the settings are the same however I'm receiving this error

Hi Preran I spoke to the hosting provider and at first they said its not from their side so I started trouble shooting my self and noticed that when I upload the same website with a working forum to the sub domain that doesn't have a working forum it also doesn't work and knew that something from their side was wrong, my apologies for not comming back to the tread and mentioning that it was resolved.

However this query has been resolved.

What I would like to know is this (is Adobe working on a search functionality for muse?) since you have to subscribe to additional 3rd parties costing insane amounts just for one widget and its also not professional offering a client a custom google search. I think this is the only downside to muse which is most crucial.

Views

117

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 12, 2017 0
Adobe Employee ,
Oct 13, 2017

Copy link to clipboard

Copied

I checked with my colleagues, and they would like the exact error message that you see with this issue? Can you post it here for us?

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2017 1
Community Beginner ,
Oct 16, 2017

Copy link to clipboard

Copied

Hi Preran I spoke to the hosting provider and at first they said its not from their side so I started trouble shooting my self and noticed that when I upload the same website with a working forum to the sub domain that doesn't have a working forum it also doesn't work and knew that something from their side was wrong, my apologies for not comming back to the tread and mentioning that it was resolved.

However this query has been resolved.

What I would like to know is this (is Adobe working on a search functionality for muse?) since you have to subscribe to additional 3rd parties costing insane amounts just for one widget and its also not professional offering a client a custom google search. I think this is the only downside to muse which is most crucial.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2017 0
Community Beginner ,
Oct 16, 2017

Copy link to clipboard

Copied

Hi Preran I spoke to the hosting provider and at first they said its not from their side so I started trouble shooting my self and noticed that when I upload the same website with a working forum to the sub domain that doesn't have a working forum it also doesn't work and knew that something from their side was wrong, my apologies for not comming back to the tread and mentioning that it was resolved.

However this query has been resolved.

What I would like to know is this (is Adobe working on a search functionality for muse?) since you have to subscribe to additional 3rd parties costing insane amounts just for one widget and its also not professional offering a client a custom google search. I think this is the only downside to muse which is most crucial.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2017 0